Question iPadOS’ Safari cannot traverse folders.

Currently reading
Question iPadOS’ Safari cannot traverse folders.

1,476
640
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
Anyone running iPadOS can try something pls?
Can you check FileStation with Safari and see if you can traverse folders?
You can just login to DSM and go to FileStation and see if you can open folders by double tapping on them.

It’s not working for me since the update to iPadOS.

Thanks in advance.
 
113
23
jonohunt.design
NAS
DS1019+, DS218+, DS416play, unRAID
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. Linux
  2. macOS
  3. other
Mobile operating system
  1. iOS
Just tried it, and working fine for me (y)
 
1,476
640
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
Just tried it, and working fine for me (y)
Thank you @jono for taking the time to test it.
We’ve tried from 2 iPads running iPadOS and it’s not doing it! We’ve tried with both NASes too. It’s like I’m tapping on a photo! I’m pretty sure this only happened after the update to iPadOS.
Oh, and here’s another thing. It absolutely works when I use my iPhone.

Really strange!
 
113
23
jonohunt.design
NAS
DS1019+, DS218+, DS416play, unRAID
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. Linux
  2. macOS
  3. other
Mobile operating system
  1. iOS
Thank you @jono for taking the time to test it.
We’ve tried from 2 iPads running iPadOS and it’s not doing it! We’ve tried with both NASes too. It’s like I’m tapping on a photo! I’m pretty sure this only happened after the update to iPadOS.
Oh, and here’s another thing. It absolutely works when I use my iPhone.

Really strange!
Yeah, very strange!
 
1,476
640
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
I changed from list view to medium icons and it worked. Went back to list view and it works! Yes, it didn’t occur to us to try another view :unsure:

We’ve managed to avert the change to Windows 10 in the nick of time although nothing makes sense at all :D

Thank you guys for all the help.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Similar threads

Similar threads

Trending threads

Top