RT2600ac IPv6 working, but IPv4 is limited.

Currently reading
RT2600ac IPv6 working, but IPv4 is limited.

1
0
Router
  1. RT2600ac
Operating system
  1. Linux
  2. Windows
Mobile operating system
  1. Android
  2. iOS
Hey guys first time poster. Long story short I’ve had the RT2600ac router for a few months now. It’s hooked up to my Motorola MB8611 modem that I just purchased a few days ago. The router was hooked up to a previous modem and had no issues. But now when I hook up my pc to the Motorola modem the wired connection works great. But for whatever reason when I try to connect via Wi-Fi it only shows IPv6 working. On the SRM it shows ipv4 has limited connection, but ipv6 is working. I’ve gone in just about every possible setting that relates to ipv4 or IPv6 to try and resolve this but I can’t figure it out. I’m burnt out and could use some insight. Is there some setting that I missed? Or does it take awhile for the isp to verify ipv4 connection?
 
What’s the network relationship between the motorola and 2600 in terms of their role in your lan?

How are they configured? What device is the edge?

Give a bit more info if possible.

Also what isp is in question here and what device is doing isp termination?
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Hi all, I am struggling with basic IPv6 config on my MR2200. I don't know a lot about this and have made...
Replies
0
Views
4,010
While I cannot speak to the management console of your router, one is typically assigned a /64 block (at a...
Replies
4
Views
3,231
  • Question
Hi The WebVPN works with other endpoints (but they are all HTTP) , when we try to initiate to the https -...
Replies
2
Views
469
After opening a support ticket with synology they looked at logs and asked me to...
Replies
17
Views
2,738
  • Question
Grief my typing is awful! :) Well done for wading through it. If I was going to keep a backup connection...
Replies
26
Views
4,734
I've configured the OpenVPN server in SRM (in vpn plus server), and I've checked the 'allow clients to...
Replies
0
Views
1,039
Welcome to the forum. I have RT2600ac as main Internet router and ethernet, via switches, to MR2200ac...
Replies
1
Views
911

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top