Is The Quickconnect servers down? can't QC on anything

Currently reading
Is The Quickconnect servers down? can't QC on anything

Last edited:
QC works to router and 1 of 3 NAS's. but 2 of 3 nas’s have suddenly ceased to QC connect with apps.
I think today.
Couple days ago I did play with CMC, but it’s uninstalled now.


QC Name and Email OK.
Lan side Connections still fine. and copy to/from any LAN device OK.. QC not connecting to itself CP/External Access, or from web at Synlology account connect back to NAS. Always fails.. Full access via Synology Assistant on all 3 NAS's..
Power off and restart no help. Disable Firewall no difference
Steps here: I can't connect to my Synology device via QuickConnect. What can I do? - Synology Knowledge Center

have all been tried... make no difference... compare of settings between good/bad NAS... Identical...

On 2 of 3 NAS's: DS CAM on WIFI works on all 3 here at home, (Local Connect) on Neighbor's WIFI 2of3 Fail LTE data 2of3 fail.
DS FILE, DS Finder Only works on 1 of 3 NAS's other two: offline or No QC error..

One nas is fine... other 2 NG.. Comparing settings, looking for differences.. not found any yet.

I don't know if this has anything to do with CMC... I really didn't get to far into it... (it did prompt a firewall change, Removed after uninstall.... It has popped up a couple times, though those settings are already in a firewall rule.. Leaving the duplicate firwall rule in or out makes no difference to issue... NO QC Connection on 2 of 3 NAS's.

Open for suggestions... Unless oddity with CMC, other than adding a camera license and adding a camera to SS, The only thing recent was the CMC Test... ???
 
Last edited:
After posting I compared settings in good 720+ number 1 (QC works) with 720+ number 2 (‘experimental’ that QC doesn’t) no difference in any settings that I see.. 718+ doesn’t QC either ( settings examinations, nothing found there, too) and Neighbor's rely on that for viewing switchback with DS CAM that now doesn’t work via QC, except locally on LAN. Everything appears fine locally, just no QC.
Then concentrated on my synology account. account has all 3 NAS showing proper QC and email, but cannot connect to 2 of 3 NAS from account. Nothing apparent there. So each QC end, local on NAS & Web Synology Account shows correct devices, account email and QC name, yet 2 of 3 do not work from either end.

When I go to CP/External Access on QC FAIL NAS’s it sees QC an gives the correct web access, but when access is tried, prompts and does add 3 settings to firewall, thinking that firewall blocked access to QC… adding that firewall rule makes no difference. QC Fail.

Tried disabling TP or SA in router (2600) no help.

When I ‘tested’ CMC but did not find anything intuitive about it, and with no full manual, I uninstalled CMC. The now QC working NAS was to be the main CMC device.
I’m now fearing that my Aborted foray into CMC may be something to do with this.
Damn me, damn no CMC Manual.

Anyone knowledgeable with CMC?
 
Do you mean CMS? Or what is CMC?

CMS doesn't have any policy setting ability for QC or networking, so unlikely to be that. If you do mean CMS, there is a CMS item in Control Panel / Services of the NAS you joined to it. Each NAS can be disjoined from here.
 
Last edited:
CMS (You're Right, Mybad for committing name to memory!!!) is the program that lets you gang multiple NAS’s cameras into one location. Supposed to be 'intuitive'.... Isn't, and no manual to refer to......

BUT!!! :)

EUREKA!!!! -- It Wasn’t me!

This morning it works! (No changes by me!) Both WIFI, and via LTE connections on ALL NAS's to DS CAM, DS FILE!

Can also get to DS FINDER ON ALL NAS on WIFI or LTE! 2NAS’x said OFFLINE before, even on WIFI.

I did nothing!
Examined a helluva lot, but changed nothing!
Exhale!!!
???? WTH??

PS: I did find that site that tells you the up/dn condition of synology servers. They were reporting 'up' at time I was 'down'!

Still: ????
-- post merged: --

Neighbor just confirmed camera access using DS CAM works fine: his WIFI or LTE phone Data.
Edit: 7AM: Brother in law confirmed cameras back ok from another state (Cams on 718+)

Absolutely have no idea what happened.
 
QC is never down. Ask Synology.

wuaY7wM.png
 
Last edited:
It’s been 24 hours since the return of normal operations: 2 of 3 NAS’s QC ceased working altogether Thursday AM, and, with no changes, “Fixed Itself” apparently while I slept, Thursday night! ….

1 NAS & 2600 Router remained QC operational through out this outage.

No problems past 24 hours. On all 4 online devices.
(5th: spare 2600 router: ‘On the shelf’as a spare, ready for use, was never tested during this time, though all 5 devices correect email and QC Names were seen when I logged in to My Synology Account during this outage).
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
thank you for your answer. i already binding my phone number to quickConnect service but it still return...
Replies
2
Views
499
So I've set up Tailscale for everything, and I'm not sure what I will stick with. It's fine for me, but...
Replies
10
Views
2,200
So its Docker-supported NAS. With that you have more VPN option as mentioned before.
Replies
4
Views
1,293
Welcome to the forum! Just for test configure DDNS on your NAS, forward a port and try the transfer that...
Replies
1
Views
6,054
Thank you for your reply. You have made things clearer. 1611561603 Thanks for all your help.
Replies
11
Views
7,802
  • Question
Question Quickconnect
Just to add that QC can be a bit slower at times then using a DDNS service and also if QC has some...
Replies
3
Views
2,512
Where is the NAS located: any chance that the power button was fiddled with? Also have you checked the...
Replies
3
Views
2,154

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top