Issue with synology account and 2 factor authentication

Currently reading
Issue with synology account and 2 factor authentication

11
1
I have an issue accessing my synology account which means I cannot get access to my 2fa codes.

I do actually have a DS918+ NAS but I actually became aware of this issue trying to restore from a backup Synology Secure Signin, where I keep my 2 factor authentication codes. When I select restore from backup on my mobile, I get to the login and password, which I have, but I don't have the 2fa codes. I can select another option, this only then gives me two further options. The first, is again to input my 2fa code, which I don't have, the second is for an SMS, but when I enter my code I do not receive a code on my phone. I select 44 as the prefix, as I am in the UK and I have tried the mobile number without the prefix '0' and then with, just in case, still not code, I suppose I might have miss typed in my phone number when I registered it.

I actually also have my recovery codes, but there is no option to use them. I have tried to login on different browsers, and on my mobile, but to the same effect.

I raised a ticket with synology 2 days ago, but Synology have not responded. I have tried to use their live chat, but you just get automated responses.

I am hoping I am missing something simple.

Thanks for any help and for reading.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
Yeah, that did it. No idea why I didn't think of that. Thanks. For anyone who's also using compose files...
Replies
2
Views
2,199
I had the same behaviour, and found that simply recreating the calendar resolved it. My issue may have...
Replies
12
Views
3,868
Newly minted docker/media server on synology and no uploads are barely a trickle through...
Replies
0
Views
3,143
  • Question
thank you for your answer. i already binding my phone number to quickConnect service but it still return...
Replies
2
Views
499
oh, I didn't know that. I read somewhere that I had to have that on for it to work! If I don't use Upnp...
Replies
2
Views
1,113
  • Locked
Thread closed. Please don't go off-topic in threads. Play by the rules, please.
Replies
11
Views
3,471

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top