Issues migrating Unifi Controler to syno NAS

Currently reading
Issues migrating Unifi Controler to syno NAS

467
92
NAS
DS220+, DS918+, RS1219+
Operating system
  1. Windows
Mobile operating system
  1. Android
So I'm still struggling to iron out a couple of network issues. Currently I have 2 separate sites with 2 separate controllers. I want to migrate site 2 to over to the same controller as site 1. Below are current setups:

Site 1:
USG Pro-4
USW 24POE
Controller hosted on Syno RS1219+

Site 2:
USG
USW-Flex Mini
Controller is hosted on a laptop that does not stay on site. I want to migrate this Site 2 to Site 1. However, when I have tried to follow the process outlined in the following link, I always receive an error saying something like "There was an error importing the file", and the site migration fails. UniFi - Migrating Sites with Site Export Wizard

I have working internet at both sites. However, from Site 2, I can only access my NAS via reverse proxy when I am not on the Site 2 network; I need to be running my laptop off of my phone's hotspot in order to access my NAS. I can access pretty much any other website I want from the Site 2 network, but not my NAS RP. I'm assuming that there is some sort of weird outbound firewall rule on my Site 2 router that I don't understand, but I can't find it. The only rules in my Firewall are the 2 default rules that I cannot modify.

The weird thing is that, while on the Site 2 network, I can access my Site 1 controller via the network.unifi.ui website. So, I can access the Unifi controller that is hosted on my NAS while on Site 2 network, but I can't access the NAS DSM directly.

I have tried completely disabling my NAS firewall (but not the Site 1 unifi firewall), and it didn't make any difference.

Does anyone have any ideas what might be wrong? @jeyare, if you have any advice I'd sure appreciate it.

Below are some network setting screenshots. If there is a particular firewall setup you want to see let me know.

Site 1 Port forwarding rules. Note that TheRack2 was originally forwarded to 192.168.1.50:3478. I changed it to 8443 because that is where my controller is hosted at. I don't know if that was the correct thing to do or not, but it didn't make any difference in fixing the import error.
1617122933464.png


Site 2 Firewall:
1617123012504.png
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

I'm trying to setup up specific networks on my unifi gear to handle different types of clients. I am...
Replies
0
Views
1,730
Sounds like the battery is dead. They are terribly unreliable. ☕️
Replies
1
Views
713
That is lovely @Robbie That's end goals right there :D
Replies
13
Views
1,439
When you found zero records in IPS, it doesn't mean you're ok. I found out that after the upgrade to the...
Replies
0
Views
1,561
Alanwilson04 states he accidentally knocked a transistor off and then it started working on poe. Yes, I...
Replies
10
Views
5,110

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top