Issues with NUT Settings

Currently reading
Issues with NUT Settings

2
0
NAS
DS1817+
Operating system
  1. Linux
  2. Windows
Mobile operating system
  1. Android
I have an odd problem that I can't seem to find a solution for.
I have a synology and a VM server.
The synology is connected to my UPS and I have NUT setup to shutdown the VM server and then have the synology go into safe mode.
This all works, the problem is the timing.
The synology sends the command to the VM server to shutdown, then the synology immediately starts going into safe mode not giving the VM server anytime to unmount from the synology causing it to lock up.
I want to change it so that the synology sends the command to the VM server to shut down, then wait a set thim, then start going into safe mode and I can't figure out how to do that.
Thanks.
 
Take a look at the manpage for upsmon.conf (UPSMON.CONF(5)).
The FINALDELAY and HOTSYNC parameters look like what you want.

As Synology use the NUT framework, I'm assuming there's an upsmon.conf (or a cusomised synology version of it) somewhere in there.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
Sorry if I am posting ignorant questions, but I have been on Youtube trying to setup my DS1522+ and what...
Replies
0
Views
626
  • Question
There are moving parts here - of most impact are drive RPM's and RAID/SHR configuration. I typically see...
Replies
5
Views
1,772
Possibly a bad power supply? Do you have it connected to an ups? Could the ups be failing? I’m just basing...
Replies
1
Views
863
Doesn't work out. Just shows gibberish. For the time being I'll just stick with saving screenshots.
Replies
2
Views
966

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top