Locked out of DS118

Currently reading
Locked out of DS118

107
21
NAS
DS118
Operating system
  1. Windows
Mobile operating system
  1. Android
  2. iOS
HELP!!! I recently tried to reset my DS118 to factory spec. The only option I was given after starting the process was DSM 7. I tried manually resetting to DSM6, after downloading the file from the synology website, but it said "corrupt file" when I tried to install it. So it installed DSM 7 over my old DSM 6 system. Now it won't accept my new login credentials and I can't get back to a reset menu. Any thoughts?

How about reformatting the HDD outside the NAS on my windows computer? Anything else?

Thanks
 
Done, thanks!
Now............ I'd really like to go back to DS6.2 - I know Synology says this is a "one way upgrade" but is that still true if I don't need anything on the HDD, just reload DiskStation 6.2 and re-format the drive?
 
Thanks Telos. I used this approach in the past to recover a bricked WD My Cloud (I had no option). Very tedious and error prone. In this instance, though, I don't think I'm going to mess with it as I do have an option (sticking with DSM 7) and I don't want to risk any errors on my part!
 
Follow up:

Well, I've been using DSM 7 for a week now. After the initial 24 hour "indexing" period, it seems to be working OK (would still prefer DSM6 but that ain't happenin'). Having said that, I only have 150GB pictures (pictures seem to be the main offender on indexing). I feel sorry for folks who have TBs of pictures!
 
I'm having issues accessing the DSM7 118 device in Kodi and a couple of other media apps. Somewhere in the settings, but darned if I can find it. My DSM6 device (DSM218play) has no such issues.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top