Locked out of my NAS!

Currently reading
Locked out of my NAS!

I used the default formatting for NAS (is that ext4 on a ds218play)? I’m not aware that I activated versioning, is that on by default?
Yes, it's EXT4 (apparently the only option for the internal drives on the DS218play). I've looked for a backup/versioning option but can't find anything.
Yes, ext4... So onto Synology Drive... Just FYI... but any shared folders for which versioning is enabled will double their file storage use at the outset. For example, if you choose to version a 500GB shared folder, 1TB of space is required.... 500GB for the active files, and 500 GB for a baseline copy that versioning uses (not applicable to btrfs formatted volumes).

For Synology Drive Server... you can see versioning here:
OK, thanks. I( can't do anything with Drive server right now as I keep getting the eror message "drive full". I'm deleting some folders but that (apparently) is going to take some time!
Unless you have a specific need for Drive, perhaps uninstall Drive Server fully, including settings/backups/versions.

Then examine your drive contents.

Alternately, you can stop Synology Driver Server, SSH in to your NAS and examine folder sizes. If the @synologydrive folder is the issue, delete it (which will delete all backups/versions). After exiting SSH, check your drive utilization.
Being a bit of a neophyte, I won't be messing with SSH. I'll delete some more files and then see if I can turn off any versioning that may have been set.
-- post merged: --

OK, I'm able to access it now and see the page you posted above. How do I clear out the versions (there are 32)?
To clear the versions and also the associated Drive database storage: select the Team folder then click Versioning. You can either reduce the maximum versions (which will reduce DB storage) or just disable version control. Repeat for other Team folders.

[DSM 6 screenshot]
Agree with Fredbert, but I would point out that when you reduce the number of versions saved, or otherwise change the versioning, it can take time (more than a few minutes...) to see the effects. You won't see an immediate reduction in disk space usage, you have to be patient.
Last edited:
OK, thanks all. I've got my storage space back to where it was before I installed Drive (that package has been disabled now).

Back to the original issue in the post: Why am I blocked out of my drive on the local network???

EDIT: A bit more investigation reveals that it was my desktop ( on my local network that was permanently blocked. I deleted that IP address in the autoblock section but wonder why it was blocked in the first place?

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

I believe both of you :ROFLMAO: I was referring to this thread where the OP said he couldn't replace a...
  • Solved
PS to this: Still running “1 Strike & You’re Out”!, and with NAS & Router default port change have not...
I'm having issues accessing the DSM7 118 device in Kodi and a couple of other media apps. Somewhere in...
I'm getting my replacement DS923+ tomorrow, let's hope this one makes less noise than the old one. Anyway...
FileZilla ftp’s to the NAS just fine. Kinda points at AliExpress cams. Asked Support if they’ve tried FTP...
Correct, but DSM offers something called SHR (Synology Hybrid Raid). That is the default raid array that...
Thank you, I was not aware of this table. From my database you can see which manufacturers' memories are...

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!