Logging in to Surveillance station

Currently reading
Logging in to Surveillance station

36
7
NAS
1515+
Went to log into the Surveillance station from a computer at work and it kept denying access telling me to check proper ip and connection host.. tried from home computer with same credentials and it worked, so I used a VPN to change my IP from work to see if my ip is blocked and it opened right up and worked so that told me its the ip,but when I checked the blocked IP address's mine from work was not in there??? Trying to figure out why its blocking it , if its not listed in the synology block list?
 
Are you sure it's the IP and not the port you are trying to connect on?

How does your work connect to the Internet?
Is there a firewall?
Does it block outbound access to non-standard ports?
Do you have a reserve proxy rule so that SS can be connected using HTTPS/443?

Can you connect to SS over the Internet using a mobile data connection?

Seems odd that outbound VPN is permitted as it could be used to breach security. If visitors need to connect to their business VPNs then a guest LAN/WLAN should be used.
 
Ok here is a UPDATE of what happened and what I did to resolve the situation after years of the system working perfectly. It appears my ISP Xfinity performed a upgrade over the weekend and for some reason or another two specific accounts that were not admin users but able to see the surveillance station failed to login.
This was the error below
surval.PNG


What I did to fix it after checking firewalls and blocked IP address's I Simply Granted the two user names Admin permissions FULL RIGHTS then attempted the login again, this time it worked with no problems at all, I the rolled the two user account back to standard synology users and it seemed to clear up the problem everything is now working properly.. I think the problem originated from the xfinity upgrade some how..
 
I can’t understand how the two are related!
Even more, how granting and then revoking admin rights fixed the problem!

If you ever know, please share. Very strange.

I agree but it worked...Have no clue.. its almost like the synology unit was blocking the IP but it was not showing in the block area, One other thing when I logged into the synology as a ADMIN it showed in top right upper that the system blocked the IP but the block never showed in the blocked area? so who knows
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Everytime I log into DSM my NAS-connected USB-drives wake up from sleep, even if I'm not in filestation...
Replies
0
Views
587

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top