Solved lost data

Currently reading
Solved lost data

11
3
NAS
DS418Play
I installed Drive Server but when I uninstalled it I also deleted all my data (I ticked the option to delete the system database not realising it also meant delete the user database!). How to rebuild it please? I have 3 x 10tb in raid 5 in a single data folder with 4.5Tb of data.
 

Rusty

Moderator
NAS Support
2,353
701
www.blackvoid.club
NAS
DS412+, DS718+, DS918+, 2x RS3614RPxs+ with expansions
Router
  1. RT1900ac
  2. RT2600ac
  3. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
Restore from backup would be the only way afaik
 

jeyare

Subscriber
1,587
537
there is an option - data restoration - painful process for non-skilled person, but you can do it.
What kind of Filesystem ext3,ext4 or btrfs?

Never tried for the Drive (uninstalled).
 
209
44
NAS
RS820+, DS718+
Operating system
  1. Windows
Mobile operating system
  1. iOS
Solved, data was there but permissions and cache issues prevented it being seen. Thanks to all.

Phewww skating on thin ice there. I thought it was gone on you. Glad you got it back. How did you find out it was a permission and cache issue?
 
11
3
NAS
DS418Play
I raised a ticket on the Synology forum. They asked for access so I created a new admin account and when I checked it I could then see the missing "data" folder and all its contents! I checked my two original DS admin accounts and discovered that view access for "data" on one of them (the one I guess I had used) had not been ticked! However when I connected to the DS from my Mac I still couldn't see "data". Synology ticket guy advised it was probably cache so I should reboot the Mac. Bingo!
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Top