DSM 7.1 MailPlus causing repetitive disk noise

Currently reading
DSM 7.1 MailPlus causing repetitive disk noise

2
0
NAS
DS720+
Hey there,

just set up a new DS720+ and chose MailPlus/MailPlusServer instead of MailStation that I used with my previous diskstation (for better webmail amongst other reasons).

This works all fine so far, but, as long as I have MailPlus running, both disks (some WD red I took over from the old DS, but reformatted with btrfs) have continuous, repetitive disk access that can be seen with both LED blinking in a constant frequency and also can be heard as a constant rrrt-rrrt-rrrt-rrt noise. Of course there can always be disk access, but this is completely "unnatural" in its constant, repetitive character.
I can clearly assign this to MailPlus - as soon as I stop it, the disks have only the typical, "random" accesses from time to time. Using
Bash:
sudo htop --sort-key IO_WRITE_RATE
I was able to assign it to two synomailclientd processes that have a write rate of about 2-3MB/s all the time.

There is no network traffic and no disk read access, so I have no clue what kind of data should be written here all the time (3MB/s sum up to > 200GB / day, that never appear in additional disk usage though).

I'm really frustrated about this. Support says "this is how synomailclientd is supposed to work", but I doubt they ever really looked into it - no software developer would accept his tool behaving like this when there is no traffic at all. I disabled all indexing options I was able to find.

Anybody here who saw similar behaviour? Or who has an idea how to further debug this? Or on how to get a completely fresh MailPlus without losing my mails?
Can anybody imagine that my disks cause this trouble as they are not on the compatibility list? I cannot...

Is this the right forum or should I go to some more general "software/system problems" forum as this is more about weird system behaviour than about MailPlus usage and configuration maybe...

Thank you very much
Ben
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

I got it fixed. My ISP uses pop3.frontier.com which is through yahoo mail, "cheapskates." had to change it...
Replies
1
Views
774
I have a local user who I tried to send an email and get the message: "Recipient address rejected: User...
Replies
0
Views
1,278
  • Question
Hey guys. Did it again, sorry. Found the little bugger!!!
Replies
1
Views
1,818
Does anybody use Synology MailPlus on a daily basis? Do you think it would be cost-effective? Is it easy...
Replies
2
Views
2,759
Since Synology Mailplus writes that it is a package for companies, among others, it expects that it has...
Replies
0
Views
1,554

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top