MailPlus disappearing cursor

Currently reading
MailPlus disappearing cursor

334
67
NAS
Synology DS920+
Operating system
  1. Windows
Mobile operating system
  1. Android
Just a heads up. Synology is aware of a bug in Mailplus when composing/replying to a message. The cursor, "|" doesn't appear in certain browsers. They are working on it. Also if you change the font size, it will appear. FYI!!!
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

I must be me, been happening since day one. I've tried all of the suggestion, even re installed...
Replies
2
Views
398
Presuming you set the HB backup with compression, that's consistent with what MailPlus server is...
Replies
7
Views
557
I belong to a Canon forum. I get emails when someone replies to a message just like here. Howeveer, on...
Replies
0
Views
713
I use Snyology Mail plus. Recently I re installed the browser notification plug in. I was wondering if...
Replies
0
Views
1,205
It will not autofail, you will have to do the manual handover and reprotect. Its a backup solution, not so...
Replies
3
Views
1,573
Has anyone else been having issues with MailPlus since DSM 7.0 ? Mine has been running super smooth, with...
Replies
0
Views
3,038
sorry for my bad english its supscription :) Unsubscribe and again subscribe Folders :)
Replies
3
Views
3,688

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top