"Malicious startup scripts were found on your system"

Currently reading
"Malicious startup scripts were found on your system"

290
89
NAS
DS920+, DS416slim
Operating system
  1. Windows
Mobile operating system
  1. Android
When I run the Security Advisor, this is the only thing that pops up, and as Medium severity.

Problem is, I can't work out how to see what this is referring to so I have no idea what to do.

Any pointers please?
 
I just noticed this again.

mal.JPG


Is this anything I should worry about? I think it's something to do with VPN server but I don't know how to verify that or troubleshoot.

Google says maybe something to do with OpenVPN in docker. I don't do that, I only have OpenVPN running in VPN server. In docker I just have BubbleUPnP Server running.
 
Upvote 0
tun.sh (check it via a text editor) is usually a script that is needed to start up vpn adapters. In most cases this is needed on DSM 7 system for certain docker VPN solutions (wireguard or openvpn).

need to work out how to do that, then i will check - thanks.

Maybe something that you have used in the past?

don't think i've tried it in the past - but can't remember for sure!
bubbleupnp server has some external capabilities, even though i don't use them, so it's possible that's the cause.
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Old thread notice: There have been no replies in this thread for quite some time. The last reply was on .
The content in this thread may no longer be relevant. It might be better to open a new thread instead.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top