Question Migration from Dead DS1515+ to New DS1515+

Currently reading
Question Migration from Dead DS1515+ to New DS1515+

2
0
NAS
DS1515+
My DS1515+ kicked the bucket 2 months before the warranty was up. Yippee?

I received the new unit today and followed the migration instructions (insert drives in order they were previously installed) and received all expected prompts.

I last left my NAS at a point where the ~10 minute countdown to install my old volume had ended and the session attempted to refresh but I was unable to connect.

Find.synology.com doesn't find my NAS and I see no signs of it on my router's UI.

I restarted the NAS with no luck.

The only sign I can find of it is through Synology Assitant. Any connection to it fails and confusingly, its IP address is not in the pool of IP addresses my router is setup to assign. The old DS1515+ was assigned a static IP in that pool - the current IP shown is not and cannot be connected to.

I searched this forum and the reddit forum as best I could but couldn't find any others having the same issue. Any help would be greatly appreciated.
 
2
0
NAS
DS1515+
Right before I tried a reset, I decided to try moving the network connection from one port to another. That worked. No idea why but I'm good for now.
 

Rusty

Moderator
NAS Support
4,642
1,338
www.blackvoid.club
NAS
DS718+, DS918+, 2x RS3614RPxs+
Router
  1. RT1900ac
  2. RT2600ac
  3. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
Guessing you didn’t had LAG configured but in these situations a short 3sec reset on the back could work (network and pass reset). Still if you are in now, just make sure that you reconfigure the problematic lan. Also it would be an idea to set your IP to static not dynamic (DHCP).
 
150
93
NAS
DS1515+, DX213.
You know, I had the same with my replacement unit. I never thought to try changing the ports though. I was only using two of them, both independently.
I ended up doing a double push of the reset button, to reset DSM, then restored it from a config back-up that I (fortunately) had.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

How should I set this up for: 1) Fastest possible aggregation /syncing / copying of various types of data...
Replies
0
Views
177
I have migrated my NAS contents from DS418 (DSM 6) to a DS920+ (DSM 7), using HyperBackup as recommended...
Replies
0
Views
205
  • Question
Add the new, larger drive to the empty slot... Create a new pool with that drive. When complete, go to...
Replies
1
Views
314
  • Question
Just make sure not to mistake SHR for BTRFS. One is raid type the other is the file system. Also...
Replies
3
Views
452
Well for example Snapshot replication can be configured to target specific interface/IP. I have it...
Replies
10
Views
569

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top