Question Migration from Dead DS1515+ to New DS1515+

Currently reading
Question Migration from Dead DS1515+ to New DS1515+

2
0
NAS
DS1515+
My DS1515+ kicked the bucket 2 months before the warranty was up. Yippee?

I received the new unit today and followed the migration instructions (insert drives in order they were previously installed) and received all expected prompts.

I last left my NAS at a point where the ~10 minute countdown to install my old volume had ended and the session attempted to refresh but I was unable to connect.

Find.synology.com doesn't find my NAS and I see no signs of it on my router's UI.

I restarted the NAS with no luck.

The only sign I can find of it is through Synology Assitant. Any connection to it fails and confusingly, its IP address is not in the pool of IP addresses my router is setup to assign. The old DS1515+ was assigned a static IP in that pool - the current IP shown is not and cannot be connected to.

I searched this forum and the reddit forum as best I could but couldn't find any others having the same issue. Any help would be greatly appreciated.
 
Right before I tried a reset, I decided to try moving the network connection from one port to another. That worked. No idea why but I'm good for now.
 
Guessing you didn’t had LAG configured but in these situations a short 3sec reset on the back could work (network and pass reset). Still if you are in now, just make sure that you reconfigure the problematic lan. Also it would be an idea to set your IP to static not dynamic (DHCP).
 
You know, I had the same with my replacement unit. I never thought to try changing the ports though. I was only using two of them, both independently.
I ended up doing a double push of the reset button, to reset DSM, then restored it from a config back-up that I (fortunately) had.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
I received the 1522+ today. It requires at least one disk to be formatted before any operation is...
Replies
6
Views
1,054
I decided to go safe and migrate to new NAS with new HDD's leaving old NAS as it is. It is slow approach...
Replies
10
Views
666
Hi Just an observation that I wished Synology included in their video (see link below): I recently...
Replies
0
Views
637
  • Question
I may be wrong on this, but I believe you need to have the source NAS updated to DSM 7.2 to migrate....
Replies
2
Views
866
Welcome to the forum imho, I would use Hyper Hackup tool running as a single file rsync task. I have...
Replies
1
Views
568
All worked seamlessly placing the HDDs into the new unit. The first HDD was indeed degraded so that has...
Replies
8
Views
1,425
Replies
10
Views
1,665

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top