Need Help (Please) - PhotoStation Uploader Hangs

Currently reading
Need Help (Please) - PhotoStation Uploader Hangs

3
0
NAS
DS411+,DS1618+
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. macOS
  2. Windows
Mobile operating system
  1. iOS
All

Would love some help or suggestions on debugging this issue

Set-up
  • DS411+
  • DSM version 6.2.4-25556 update 2
  • Photo station 6.8.16-3506
  • Windows 10 PC
  • Photostation uploader 098
I have been using this for a long time and all has worked nearly flawlessly until this past week

Select directory to load into photo station

Starts uploading

Creates directory but then “hangs”

And will basically stay there indefinitely

Things I have tried
  • Restarted PC, DSM- same results
  • Tried different files and directories to upload- same results
Any ideas or suggestions would be greatly appreciated



Thanks!
Scott
 

Attachments

  • synology.png
    synology.png
    62.3 KB · Views: 6
I think I know what is happening but not why. There is some interaction with Acronis Cyber Protect and the uploader. If I turn off Cyber protect things work as before. If it is enabled the uploader hangs

Thanks for trying to help, really appreciate it

Best
Scott
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top