Need help recovering from DS218+ crashed storage pool

Currently reading
Need help recovering from DS218+ crashed storage pool

I just experienced a storage pool crash on my DS218+. My system was operating normally in SHR mode but suddenly failed to connect to my remote DSM web interface. I discovered that both 4Tb drives (only 2 years old) in my nas were shown as crashed. I have 3 solid orange lights showing on the nas case (Status led and 2 HD leds). The health status of the two installed drives shows as healthy.

After several reboots I was finally able to connect to the nas through a web interface and access files using the File Station. However, my Hyperbackup application is not working so I can't use that to copy files off of the nas.

I don't see any repair options available to me in any of the control panel menus, and I haven't seen any information online for how to repair a damaged nas file system.

When I try to shut down the nas through the DSM interface I get a warning message - but I seem to be able to shut it down using the nas power button.

I'm looking for options to get the nas operating again. I don't seem to be able to deactivate either drive without an error message. Is it possible for me to power down the nas, install a new, blank working disk, and then have DSM copy the crashed drive to the new disk? I wasn't sure if this would work, and I don't want to damage things further if this is a bad idea.

If there is some other preferred method of reconstituting my nas I'd appreciate hearing suggestions.

Thanks.
 

Attachments

  • Screen Shot 2022-10-28 at 8.08.58 PM.jpg
    Screen Shot 2022-10-28 at 8.08.58 PM.jpg
    130.2 KB · Views: 20
  • Screen Shot 2022-10-28 at 8.11.18 PM.jpg
    Screen Shot 2022-10-28 at 8.11.18 PM.jpg
    81 KB · Views: 19
  • Screen Shot 2022-10-28 at 8.12.50 PM.jpg
    Screen Shot 2022-10-28 at 8.12.50 PM.jpg
    48.1 KB · Views: 18
  • Screen Shot 2022-10-29 at 2.03.31 PM.jpg
    Screen Shot 2022-10-29 at 2.03.31 PM.jpg
    133.9 KB · Views: 18
try and connect the drive using the usb port and copy the content. Once that is done you can then try and a) set the nas as new while formatting the drives (you might need to format them outside of dsm), or b) use completely new drives, configure the nas and restore the data.

It will be a question of bad drives or a a really bad system error.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Solved
Fantastic! for me it was something in the upgrade process that messed with it. No matter a format and...
Replies
5
Views
570
  • Solved
Thanks Rusty, I've been reading a few articles and guides, and been trying to find a better way to make...
Replies
2
Views
1,720
Yep, that won't change. But the front port isn't reserved for UBS Copy, it's more of an accessibility...
Replies
8
Views
3,823
I thought this was going to be a genius idea, but I have quickly found it may not even work - unless the...
Replies
0
Views
1,547
  • Question
This seldom plays out well, as support continuance and troubleshooting leave you dead in the water without...
Replies
9
Views
2,624
I had a similar setup, I ended up relying on QuickConnect for SRM access (make sure SRM external access is...
Replies
14
Views
4,159
I finally got my system to work. Now I'm having another issue. I'll start a new thread.
Replies
21
Views
3,090

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top