DS cam No issue, just a question

Currently reading
DS cam No issue, just a question

1,317
262
NAS
DS 718+, 2x-DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Last edited:
Since the new DS CAM I’ve been seeing something I don’t quite understand.

Prior to new DS CAM the custom view only DS CAM User I gave to family & neighbors, to view weather conditions at our mountain road switchback at our elevation: WAS SET for HTTPS.
With new DS CAM that login is now describing itself as UN-Encrypted.
All my other (admin) logins report Encrypted.

So thinking it was a setting in SS User, I went back into that to edit it if needed…. Nope! No place there to set it to be Encrypted.

So I ask: this login on prior DS CAM was set for HTTPS. Am I to assume it is now not?? That’s what new DS CAM Serms to indicate.

Trying to get into the saved logins to see their settings in new DS CAM is not as easy as before…. So this might remain…. Dunno.

Other’s seeing this, too?

I’m a bit concerned if I change it here, other users might have to do same.

Comments? Thank You!
 
Last edited:
Folks who have updated to new DS CAM software report that first or second logins after update do not connect or fail. Keep trying seems to be the answer, as eventually it connects. Another feature to consider

Regarding the HTTP Change from a login saved as HTTPS in prior DS CAM version.
Others are reporting it to me also so it’s not just me commenting about this.

A fix for this, that does not involve other users to have to ‘stir the pot’ and cause ‘operator errors’, would be appreciated.
 
Last edited:
Heard back from Support: I commented how a login saved with HTTPS in older DS CAM when updated with newest DS CAM, that same login now reports as: HTTP.
Also, any new IP trying to login with existing login fails. (Say your ISP Changes your web IP). Work-Around: Let it “Spin” for 20 seconds, exit, and immediately log back in, and it will (THEN) be successful.
Does it on all 3 NAS’s with DS CAM.

I was unable to send debug file. He responded:

“The description of your problem seems to match a current issue, however I cannot determine that with certainty without the requested information.

However, if it is related to said current issue, the related symptoms will be resolved in a future android/ios update.”

Ok. I’m waiting! (Though I did ask what “a current issue” is!)
I have 6-8 people asking me why they can’t connect at times, and others OK???
 
Last edited:
Either support is on year end holiday, or my request for more info on ‘the current DS CAM issue’ they are working on, exceeded my need to know.
I’m still fielding “Can’t Connect” emails from all over the country, and everything QC is Offline according to DS FINDER where I am right now, but was fine this AM.
 
Last edited:
Did get an answer on my question what Synology issue with DS CAM was that they are working on but he’s not at liberty to go into details on it, but suggested I might have less login delay using HTTP vs HTTPS.

I answered the SS ‘View only’ DS CAM login WAS SAVED AS HTTPS, but is recalling as HTTP Via ‘new’. DS CAM, yet admin logins to the same NAS or 2 others — ALL 3 NAS’s having SAME correct ISSUE: SAVED & RECALLED in DS CAM AS HTTPS… (BUT SLOW LOGIN: With SAME Work-Around, by the way - needing 2 separate logins) … So BOTH HTTP & HTTPS are presently slow to login! I gave him access to view only login (Same as relatives, friends, and neighbors use to view weather conditions……and multiple users from around the country are all seeing the same slow HTTP Login!.
I can’t wait for his answer
 
Got one! refuses to try DS CAM login I gave him to see issue firsthand. Gave more info on DS CAM issue synology is fighting (similar to what I’m seeing, from the bits & pieces I’ve been given). He insists it’s one NAS when all 3 are doing it. Wants access. new login, and debug file I cannot give.
I give up!
 
Eureka!

Support finally admits failed first login for DS CAM:
Good morning.

All Symptoms; including the failed first login, are all related to the same current issue for DS Cam Versions:

- DS Cam for Android 3.8.0

- DS Cam for iOS 5.7.0

Regards,

Daniel
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

No, never used anything but english However. Try removing internet access and running program, and then...
Replies
2
Views
1,057
DS FILE for IOS got an update today. After update had issue with mp4 security cam (SS) created video...
Replies
0
Views
1,101
  • Solved
Which means DS Audio is using TLS version 1.2
Replies
6
Views
10,842
I had a DRIVE issue where I’d get a ‘No Connection’ message when I tried to update files on IPhone. I was...
Replies
0
Views
1,530
I recall Synology have written release notes like this before. The gist is that this version of the mobile...
Replies
3
Views
635
  • Solved
That was it... Because it worked different than other DS Apps I was reluctant to go that direction...
Replies
2
Views
1,511
  • Question
I have set this up and log in is via the local IP address, e.g. 10.1.1.0 etc. I have hopefully correctly...
Replies
0
Views
795

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top