No login screen

Currently reading
No login screen

12
14
NAS
920+
Operating system
  1. Windows
Mobile operating system
  1. iOS
I have a 920+ with DSM7. I tried to browse to the login screen, but it times out. I tried this on ports 5000 and 5001.

Plex is still working fine. I just can't get a screen to pop up so I can log into the NAS.

Any ideas of what I'm doing wrong?
 
I have a 920+ with DSM7. I tried to browse to the login screen, but it times out. I tried this on ports 5000 and 5001.

Plex is still working fine. I just can't get a screen to pop up so I can log into the NAS.

Any ideas of what I'm doing wrong?
Guessing you have tried a simple reboot to begin with?
 
Have you got auto-block enabled? You may have blocked the IP of your PC. Try assigning a new LAN IP, or use another device, and connect from that. Also, be sure your username/password are correct. If you use 2FA then that could have gone out of sync.

You may have to perform a mode 1 reset.
 
I got into it late last night. We had lost power and it appears the NAS picked up new IP addresses. What threw me off was the Plex clients could see the server just fine.

Thanks for all of the help!
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

I have to honest I have no idea how is that possible (that you got that) considering that you haven't used...
Replies
3
Views
821
Exactly this is the solution. The Local Network access for the Photos Mobile App was disabled. Thanks to...
Replies
26
Views
2,991

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top