no way to play DTS audio at all?

Currently reading
no way to play DTS audio at all?

That makes sense. I might buy the lifetime pass too, as you stated to support it's development. I'll have to try out Plexamp. Returning to the subject of DTS audio, I had gotten it working as stated above. I then removed the application package named FFMeg from the package center and removed the third party publisher authorization. DTS audio no longer functioned and there was no message about unsupported audio when I tested DS Video from a FireTV. With just a default installation of Plex, multiple Dolby Digital audio formats are working perfectly now on the FireTv test device. So as highly recommended above using Plex instead of DS Video does seem to be easiest and best way to enjoy DTS audio from a Synology NAS.
 
If you don't mind me asking, What feature(s) of the paid Plex service do you find most useful?
Not sure if this is from the paid subscription or not, but I love how it automatically populates all of the film/TV info and you ultimately have your own little Netflix. It's the Plex USP and it's just so good.

Transcoding (for remote viewing) is versatile, quick and effective.

It pretty much "just works". Other than making sure files are named correctly and placing them in the right folder, Plex is very good at working out what everything else. Rarely do you have to manually set things.

The Watch Together feature looks great although I haven't tried it yet.

Skip Intro is handy

Two things it is missing are;
1. Ability to quickly seek through very long videos
2. Ability to customise the 10sec rwd / 30 sec ffwd.

But they are in no way dealbreakers. My whole family + extras use it, running from my DSM, and it is pretty bulletproof.
 
Video Station isn't superior, but is fine for me. But you need to convert the movie, like Apple iTunes.

I hope that the new release will have important improvement!
 
Hey there,

Lot of work has been down on the patcher, now it works on nearly all architectures (there's a WIP pull request I'm working on to patch architectures where VideoStation uses GStreamer in Advanced Media Extensions): GitHub - AlexPresso/VideoStation-FFMPEG-Patcher: Patcher to enable DTS, EAC3 and TrueHD support to Synology VideoStation (DSM 7.0 ready)

I also made a patch to enable DTS, TrueHD and EAC3 transcoding in MediaServer (DLNA): GitHub - AlexPresso/MediaServer-ffmpeg-patcher: Patcher to enable DTS, EAC3 and TrueHD support to Synology MediaServer
 
Lot of work has been down on the patcher
Nice work... But a "dumb" question... Your dependencies says:
DSM 6.2.2-24922 Update 4 (and above)

Does "and above" include DSM 7? Asking because many 3rd party patches broke with DSM 7.
 
I did a installer with Multi Language Support, Configurator tool for change the audio's codecs when It is necessary to do transcoding, and works with Video Station and Media Server.

For all DSM 7.x versions...

 
The AlexPresso hasn't 5.1 support, all is sended to SynoCommunity's ffmpeg and you will receive MP3 2.0 96 kbps or MP3 2.0 128Kbps
 
I'm a NAS noob. I've been converting my DVDs and now BluRays into MKVs and have them in Video Station. It works pretty well on two smart TVs and multiple iOS devices. Right up until I found a movie with only DTS sound.

Am I correct that there is no way to get Video Station to play DTS audio? I guess the real limitation is on the DS video client, which I have on a Sony TV, Amazon Fire Stick, and iOS devices.

Is there a workaround? I could convert the audio tracks but that seems difficult. Change to Plex? (I couldn't get it to even play a movie on my 2020 Sony Android TV).

Thanks for any help - Happy new Year.
 
Hi, I realise this is an 'ongoing' issue with synology devices regarding DTS content.
However, I thought the content on the below link might be of interest or worthwhile checking out.
 
Keep in mind this is not an issue with Synology devices supporting DTS. It comes down to the application being used to access the content stored on the NAS supporting DTS. I am using KODI, and it plays back DTS just fine. The issue here is that DS Video is limited as to what codecs/audio that it supports. Best advice - don't use it. Find something more robust for media management and playback.
 
Hi, I realise this is an 'ongoing' issue with synology devices regarding DTS content.
However, I thought the content on the below link might be of interest or worthwhile checking out.
Only with FFMPEG package doesn't enabled to you the DTS in VideoStation. Always you can use my Wrapper that enables de Truehd, DTS, AAC, eac3.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Not Always and not all Browsers... The streaming of 4K is supported, the Wrapper enables to you to play...
Replies
13
Views
1,885

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top