Not sure if it's Router, but Suspect ISP (ICMP entry in Firewall)

Currently reading
Not sure if it's Router, but Suspect ISP (ICMP entry in Firewall)

356
64
NAS
DS 718+, 2x-DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
RT2600ac

Seeing that both Router and ISP have had changes recently.... I'm not exactly sure... but I suspect it's the ISP

I had an ICMP Allow rule in Router Firewall to allow ping to ISP Server feeding me for years on my prior ISP... and it logged hits in the Firewall....

Now, with this new ISP, I have a different Server feeding me.... and so I just changed the IP of the ping in Firewall rule... Firewall now logs no hits...

But the device that logs the pings (Behind router) reports they are happening and logs them... and I can open up a command window and also manually ping successfully....

But the Pings, though allowed in the Firewall, do not log hits.... ??

Suspect it's something new ISP is doing.... Just reporting it here in case someone else is doing this to, in the off chance it's related to last -5 update
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

A while back I briefly considered using WPAn Enterprise with RADIUS Server on DSM. Then I realised I would...
Replies
10
Views
535
On MAY 2, the Ma & Pa ISP we used for years was bought --- and All Hell Broke loose.... Things have...
Replies
0
Views
125
Thanks for this info Rusty. Hopefully there will a 6600/3000 bundle.
Replies
4
Views
505
Thanks, Rusty. I've opened a thread on the ISP support forum where hopefully I can get some clarity. I'll...
Replies
12
Views
390
  • Question
Others here use Internet VPN services and may be able to help. I don't use SRM's VPN tunnel to Internet...
Replies
3
Views
912
  • Question
I tried setting the action to 'do nothing' and it appears to have done nothing because Chrome RD still...
Replies
5
Views
828
I (and others) who use Google Voice recently found our VoIP Poly-OBI Adapters had stopped working due to a...
Replies
0
Views
620

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top