Solved OpenVPN Server not working properly after DSM Update

Currently reading
Solved OpenVPN Server not working properly after DSM Update

1
2
NAS
DS920+
Operating system
  1. macOS
  2. Windows
Mobile operating system
  1. Android
Are you guys sure you’ve added a rule in the DSM firewall that allows the vpn subnet to get to NAS?

My openvpn clients come in on the 10.x.x.x subnet, and then I added an 'Allow' firewall rule under vpn network connection for all ports/services to the NAS.

View attachment 706
-- post merged: --

Just made an account to thank you for that! I was searching for god knows how long and the fix for me was as simple as that! Thank you! Problem solved, life goes on, Halleluijah!
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

If I use ssh or webdav I connect directly to the IP address that OpenVPN provides. As for Plex, I just...
Replies
2
Views
440
So from this, it looks like that VPN works fine while outside your lan. That is the whole point. In this...
Replies
7
Views
565
  • Question
Instead of trying hostname, can you do your public IP address? Edit the openvpn config and put your...
Replies
16
Views
2,128
Thanks Fredbert. My (memory!) error. Reinstallation of the certificate got OpenVPN back up and running.
Replies
2
Views
980
In the end I was able to resolve the issue. First of all I added a static route on my NAS: VPN IP's subnet...
Replies
3
Views
457
I was able to resolve this issue by switching back to OpenVPN gui (or the app that is developed by OpenVPN...
Replies
1
Views
1,016
Hi We use since some months OpenVPN but we are not able to send mails (or to update the incoming mails)...
Replies
0
Views
596

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top