OpenVPN Wont Start

Currently reading
OpenVPN Wont Start

So I have OpenVPN with PiVPN installed with Pi-Hole on my Raspberry Pi 4, but for some reason it errors out when I try to launch the access point. I can create .ovpn files just fine, but connecting is the issue. I did the command "journalctl -xe" and it gave me this:

Feb 12 11:02:56 raspberrypi ovpn-pivpn[17947]: Use --help for more information.
Feb 12 11:02:56 raspberrypi systemd[1]: [email protected]: Main process exited>
░░ Subject: Unit process exited
░░ Defined-By: systemd
░░ Support: Debian -- User Support
░░
░░ An ExecStart= process belonging to unit [email protected] has exited.
░░
░░ The process' exit code is 'exited' and its exit status is 1.
Feb 12 11:02:56 raspberrypi systemd[1]: [email protected]: Failed with result >
░░ Subject: Unit failed
░░ Defined-By: systemd
░░ Support: Debian -- User Support
░░
░░ The unit [email protected] has entered the 'failed' state with result 'exit>
Feb 12 11:02:56 raspberrypi systemd[1]: Failed to start OpenVPN connection to pivp>
░░ Subject: A start job for unit [email protected] has failed
░░ Defined-By: systemd
░░ Support: Debian -- User Support
░░
░░ A start job for unit [email protected] has finished with a failure.
░░
░░ The job identifier is 24175 and the job result is failed.

I uploaded a post on the official OpenVPN forum, but its really small and inactive.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
Everything else that I have asked you. This could be a cap at work. Maybe network team is controlling...
Replies
4
Views
845
My apologies to all. Recently had to rebuild my PC and reset my phone. Just deleted everything from...
Replies
10
Views
1,017
I have WireGuard running on my router and can access my local LAN and Synology from outside and browse the...
Replies
0
Views
746
  • Question
An update for the next victim after finally getting RT6600ax OpenVPN client to establish a tunnel to a...
Replies
1
Views
810
Have you made sure that the Synology firewall has a rule to allow the IP range of the VPN through? ie...
Replies
20
Views
4,747
If I use ssh or webdav I connect directly to the IP address that OpenVPN provides. As for Plex, I just...
Replies
2
Views
2,175
In the end I was able to resolve the issue. First of all I added a static route on my NAS: VPN IP's subnet...
Replies
3
Views
3,926

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top