Solved Partial Backup with v2.2.1-1110

Currently reading
Solved Partial Backup with v2.2.1-1110

fredbert

Moderator
NAS Support
Subscriber
5,170
2,088
NAS
DS1520+, DS218+, DS215j
Router
  1. RT2600ac
  2. MR2200ac
  3. RT6600ax
  4. WRX560
Operating system
  1. macOS
Mobile operating system
  1. iOS
Since upgrading to this new version of HB I have being getting partial backup results on all my tasks that use versioning. These tasks allow HB application and settings to be backed up too and I've added this to each one. Looking at the task logs they all report that HB application had a problem (not what exactly but better than nothing).

If I deselect the HB application from the backup set then the task completes correctly. This is happening for target destinations of USB drive, Synology DSM, and C2 Backup. The actual backups look to be fine, I can use HB Explorer to access them.

Of all the applications to backup I would say that HB is one of the least priorities as it's the backed up data and other packages that are the services that need to be restored.
 
For what it's worth, I'm not experiencing this problem on versioned HB backups which back up HB's own settings. I am backing up, though, only to other Synology units (with Hyperbackup Vault on the receiving end). Hyperbackup Vault is version 2.2.1-1110 (also recently updated).
 
My hyper backups just recently started throwing “success (Attention required) some folders/applications have been skipped in the last run.

I’ve tried running it a few times more with the same message.

@fredbert Can you see the attached screenshot, is this what you were getting?
 

Attachments

  • 4C618AC2-5EDA-4EF7-AF68-106A527B0C49.jpeg
    4C618AC2-5EDA-4EF7-AF68-106A527B0C49.jpeg
    20 KB · Views: 118
My hyper backups just recently started throwing “success (Attention required) some folders/applications have been skipped in the last run.
When I get this it usually means that I have deleted folders that were originally among those I specified. Going to Task Settings/Folders usually makes that clear... then I uncheck the missing folders and save the updated settings.
 
Yep that sounds exactly what I experienced. The only error was for HB application and deselecting it removed the alert and the backup was fully successful.

The only thing I can think of is that maybe the backup task hasn't ended before the next one is scheduled to start and so the next is waiting to continue. I have three tasks per night and getting alerts every night is more annoying than having to remember the setup of these tasks ... I'll be more concerned in my data and mail, drive, etc apps being recovered rather than the settings for the task that I'm glad has the data I need right now :)
 
Last edited:
Yep that sounds exactly what I experienced. The only error was for HB application and deselecting it removed the alert and the backup was fully successful.

The only thing I can think of is that maybe the backup task hasn't ended before the next one is scheduled to start and so the next is waiting to continue. I have three tasks per night and getting alerts every night is more annoying than having to remember the setup of these tasks ... I'll be more concerned in my data and mail, drive, etc apps being recovered rather than the settings for the task that I'm glad has the data I need right now :)

Interesting, That makes sense. I had a UPS fail at around 6am which caused an improper shutdown. I think my HB are scheduled for around 5-530. Other thank this there have been no changes.
 
The only change I'd made to these tasks in that last months/year was to add in HB application once I'd updated to the new version 2 of HB that supported it's own app backup. I did a bit of testing and concluded HB app selection was the problem, so stopped that. I've had no similar alerts since.
 
I opened a ticket with Synology and sent over screenshots of these errors.

Response from Synology:
Hi,

Thank you for contacting Synology Support. At this point, please do not include Hyper backup in selected applications as it can currently not be backed up by Hyper Backup. This is something that is being looked into.

If you have any other questions or concerns, please feel free to contact us again.

Regards,
Chris
 
I have been running the beta and then the public release this whole time with, with the HB app included in the backups without issue this whole time. Atleast Synology knows about it and will hopefully be fixed in the next version.

I have HB setup using rsync to a win10 computer, it was just a PITA to get it setup and going initially. Having the HB settings backed up would be helpful in my case because it’s just one less thing that I would need to reconfigure.
 
Last edited:
New HB update was released about a week ago. This issue should be fixed. I have tested with success; this thread can be marked as solved.

1569688446098.png
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

I'm running daily backups to B2 Backblaze using Hyperbackup, and it all works fine, 6 days per week. But...
Replies
0
Views
374
Unfortunately, HB does not support QC. It's either, a public IP, DDNS, or LAN IP.
Replies
1
Views
501
Backup software cannot accurately predetermine what its final backup size is going to be. You need to...
Replies
4
Views
870
Well I'm glad it was just an unplug issue this time.
Replies
9
Views
595
  • Question
That will work with 4.1 version. Looks like user feedback has been implemented.
Replies
4
Views
1,320
Hello eveyrone, Out of nowhere, now getting ""server data backup task on <server name> failed." Digging...
Replies
0
Views
681
You are welcome! Glad that you got it eventually working. You can still create a Synology support ticket...
Replies
11
Views
2,434

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top