PhpMyAdmin login fails on Chrome

Currently reading
PhpMyAdmin login fails on Chrome

Last edited:
I have phpMyAdmin installed.
I can login phpMyAdmin with Microsoft edge, firefox but with chrome i can't (all with windows 10, it fails when i login ).
I am running kodi NAS server with mariadb10.
 
Last edited:
This is what i get:
Image2.jpg

I tested these links:

and it should work with chrome (i have also the latest version - 76.0.3809.100 64 bits )

This next picture is from phpMyadmin
Image4.jpg

I am also using DSM latest version 6.2.2- 24922 update 2.
I have a DS418 NAS.

However i tested chrome mobile version and it works but chrome desktop version dont....

Thank you in advance ☺
 
Possibly problem with chrome pushing the need https url. Not sure, not using that browser ever so can’t say for sure. This is definitely a chrome problem and not a php admin problem
Yes i think so too.
My main browser is chrome and then i would like to work that but if dont work i have to use other browser.
Thank you ☺
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Def because of PMA_USER and PASSWORD variables. I don't have them, so I have to log in each time. Glad...
Replies
26
Views
6,862
Okay i will do that as well. @SynoMan and @Rusty Thanks for answer my question. Keep up the good work!
Replies
15
Views
4,037
I'm a great believer in backup diversity across multiple platforms - that's what 40 years of working in IT...
Replies
23
Views
6,162
Cheers thanks. Just waiting for my backup to finish then I'll uninstall native NextCloud and begin...
Replies
7
Views
2,655
Finally solved by removing /usr/local/etc/services.d/syncthing.sc that was left behind! Everything is...
Replies
14
Views
2,822

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Top