Plex no longer allows me to add path to Synology

Currently reading
Plex no longer allows me to add path to Synology

OK that's odd.It should would with either https://nas_ip:32400/web or http://nas_ip:32400/web. It's unusual to for it not to work correctly if all that's really happened is the NAS has been shutdown and, later, restarted.

Have you tried stopping and restarting PMS in Package Center?
 
OK that's odd.It should would with either https://nas_ip:32400/web or http://nas_ip:32400/web. It's unusual to for it not to work correctly if all that's really happened is the NAS has been shutdown and, later, restarted.

Have you tried stopping and restarting PMS in Package Center?
Yes, I tried stopping and restarting it earlier. Neither of these URLs resolve to anything.

I'm becoming more convinced that something has happened with my IP addresses. I'm trying to figure it out, but as mentioned earlier, this is not at all my expertise. I know that my synology is still on the static IP address I assigned it originally. That's how I get to it to log in.

I never use QuickConnect, but I've been poking around in the Synology UI to see if there are other things not working and I see something new there. I set up QuickConnect before I decided not to use it. But when I go there now, it tells me it cannot connect. It says the domain cannot be resolved and is asking me to change my DNS server address to 8.8.8.8. Would I be correct in thinking that this means changing it on the router? Or does it mean changing something on the Synology?
 
The NAS has its own network settings in Control Panel. It would be worth checking both the NAS settings and the router to see if you have manually configured any values, and if there are have you used values that were only accessible through your old ISP (e..g. their DNS server addresses).

Using 8.8.8.8 means using Google's DNS service. You could instead use 1.1.1.1 from Cloudflare.
 
The NAS has its own network settings in Control Panel. It would be worth checking both the NAS settings and the router to see if you have manually configured any values, and if there are have you used values that were only accessible through your old ISP (e..g. their DNS server addresses).

Using 8.8.8.8 means using Google's DNS service. You could instead use 1.1.1.1 from Cloudflare.
I checked the Synology network settings and switched it to Manually assign and inserted 1.1.1.1. Now QuickConnect works. Yay! Unfortunately, this did not solve the Plex issue, so I need to keep digging there.
 
From this it looks like the server is not claimed any longer on your account. You will have to edit the plex preference config file to get it going and get a new claim code from the plex web site.
Rusty, do you know where this file is located and what edit needs to occur?
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Old thread notice: There have been no replies in this thread for quite some time. The last reply was on .
The content in this thread may no longer be relevant. It might be better to open a new thread instead.

Similar threads

While this may be an irritation, and I read in the article linked by @itsjasper that some have had issues...
Replies
4
Views
7,018
I've a mind to update to 1.40 on the backup DS218+ since, other than directing Hyper Backup and some...
Replies
12
Views
1,247
Good option is to get TV with built-in Google (Previously Android) and install Plex app. I have this setup...
Replies
6
Views
745
  • Question
So this was a permissions issue, that simple. Thanks for input/replies.
Replies
4
Views
3,426
just make sure not to use upnp maybe it was the reason that service was working sporadically. It’s always...
Replies
7
Views
4,108
  • Question
I managed a simple workaround, but I'm unable to explain why. Maybe you can. In my previous attempts, I...
Replies
4
Views
2,001
If Plex is running on the NAS then it should be accessible via HTTP and/or HTTPS. But as pointed out...
Replies
6
Views
2,390

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top