DSM 7.0 Plex Remote Access switching betweeb Accessible/Inaccessible?

Currently reading
DSM 7.0 Plex Remote Access switching betweeb Accessible/Inaccessible?

17
3
NAS
DLINK :( (OUT) Shiny new DS920+ in.. :)
Operating system
  1. Windows
Mobile operating system
  1. Android
Read a few threads regarding Plex connection issues but mine seems slightly different.

Mum watches my Plex media from a remote location and its been working without an issue for months.
She had a bit of a break and tried to watch it the other day. Would not connect, she was not logged in
so went through that process and seemed OK but her show stopped playing.

Checking firewall rules and port forwards everything seemed fine. Remote access showed fully accessible outside
your network. I watched it for a few minutes and noticed that it switched to not accessible outside the network?

Over the next 10 minutes or so it switched back and forth several times.

Small arrows next to private and public under remote access also randomly switches from green to red. Sometimes public is red
whilst private is green and sometimes they both switch to red. Really strange that its been working fine for ages and now
randomly says no connection and then with no intervention it regains the connection and then loses it again.

Thanks in advance.
 

fredbert

Moderator
NAS Support
Subscriber
3,711
1,484
NAS
DS1520+, DS218+, DS215j
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
I do notice that PMS does report that it is not available outside, but it is. I have a non-standard port on the router forwarded to PMS and have told PMS this. It seems to forget about this but it stil works when coming in from the Interet using Plex iOS app.
1653380594497.png
 
17
3
NAS
DLINK :( (OUT) Shiny new DS920+ in.. :)
Operating system
  1. Windows
Mobile operating system
  1. Android
Apologies for not replying sooner but it seems it must be spying on me and its been working fine since.

Really strange. It was not just a false report of the status because mum could not connect when it was red light the image above. Oddly I clicked the check box below that message and it all turns green but then seconds or minutes later it changed back to red. Seems to be working as intended now though.

UPNP is active, maybe I need to check with you guys what ports should be forwarded because its been a while and I cannot remember what/why the current forwards are for. I did swap ISP/Router a couple of months back and mum could connect after the change.

What is a manually published port? Better than using the UPNP?


Hopefully its sorted for now, Thanks.
 

fredbert

Moderator
NAS Support
Subscriber
3,711
1,484
NAS
DS1520+, DS218+, DS215j
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
You need the router to port forward to the NAS either the default for Plex Media Server, TCP 32400, or select a different TCP port and tell your PMS what it is.
 
17
3
NAS
DLINK :( (OUT) Shiny new DS920+ in.. :)
Operating system
  1. Windows
Mobile operating system
  1. Android
Plex is listed in the routers port forward page port 32400 and the NAS IP address. It was working fine for ages
but suddenly stopped working when mum wanted to use it.

When I tried it I was getting mixed results of it working and not working but soon after posting this it started working again and is still working fine currently.

Puzzled what it could be, not an internet issue because that was fine.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
I managed a simple workaround, but I'm unable to explain why. Maybe you can. In my previous attempts, I...
Replies
4
Views
251
If Plex is running on the NAS then it should be accessible via HTTP and/or HTTPS. But as pointed out...
Replies
6
Views
607
That is all that I have done. All my Shared Folders have been set to use Windows ACLs.
Replies
8
Views
858
  • Question
Afair the first setup must be done from a local ip, once the server is claimed with your plex.tv account...
Replies
11
Views
2,852
Not heard of TVHeadend before. Unless someone comes along that does use it it may help if you add more...
Replies
1
Views
1,284
I checked the Synology network settings and switched it to Manually assign and inserted 1.1.1.1. Now...
Replies
23
Views
3,640

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top