Poor Performance using RT6600AX

Currently reading
Poor Performance using RT6600AX

63
2
NAS
DS920+
Operating system
  1. macOS
Mobile operating system
  1. iOS
I am getting some really slow speeds with this router with ATT Fiber plugged in. It's baffling. Sitting in the same spot, I connect to both and get a 500 mbs difference.

Any suggestions? This is maddening.

Sometimes I visit a website or app for it to only time out then I give it a few moments and it's relatively fast.

I don't understand where the discrepancy is in performance. I have also disabled threat prevention as some posts have suggested this can lead to poor performance.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

I haven't tried double 6600ax units, but with 2600 and 2200 wifi back was about 300-350Mbit wifi, and 1G...
Replies
1
Views
1,680
Hello, I've recently installed two RT2600ac - one at my home and another at a remote location. I have a...
Replies
0
Views
1,411
OHHH, I totally missed this too - I assumed he had it set up on his DS920+. So, same goes for my answer...
Replies
5
Views
309
Only if that combination is not using split DNS. If that device is in full tunnel, then yes, it's fine. TP...
Replies
3
Views
1,103
The synology is not using the 2nd band (the specific for mesh) no idea why... Anyone here with any...
Replies
5
Views
2,738
Welcome. Considering that you are looking into getting some more services up and running, most Synology...
Replies
3
Views
1,281

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top