Port forwarding to another subnet doesn't work?

Currently reading
Port forwarding to another subnet doesn't work?

773
291
NAS
DS216+II, DS118, DS718+, DS720+
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. Windows
Mobile operating system
  1. Android
So euhm. Have I noticed yet another shamefull limitation on Synology products?

Seems that port forwarding to a device that's not in the same subnet doesn't work on Synology routers....

ss1.jpg


ss2.jpg
 

jeyare

Subscriber
2,486
834
NAS
Synology, TrueNAS
Operating system
  1. Linux
  2. Windows
If its true, then they lose just 20% of mass market, where single subnet isn’t enough. Then the targeting is clear.
 
3
0
NAS
DS916+ x2
Router
  1. RT2600ac
Operating system
  1. Windows
BUMP.

This is pretty much the same as I tried to do, and can confirm the same result that it does not appear to work :(

Anyone know of any potential work arounds??
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Just to add that this setting is enabled by default. So my point is that sometimes it may be better to...
Replies
1
Views
1,328
Rusty - I appreciate you. To answer your questions, the VM is Ubuntu 22.04, and I don't usually get an...
Replies
4
Views
583
"Restored" 2600 (Dead WAN Port: WAN=LAN1) Has Been on-line since yesterday AM... Everything fine...
Replies
2
Views
805

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Top