Problem adding new user permissions to Synology Photos

Currently reading
Problem adding new user permissions to Synology Photos

1
0
NAS
DS916+, DX517, DS212j
Operating system
  1. Linux
  2. Windows
Mobile operating system
  1. Android
Last edited:
I am trying to add a new user and set their permissions in Photos but I keep getting the same error, "Unable to perform this operation because the network connection is unstable or the system is busy. Please try again later." I also get this if I try to change permissions for any already existing users.

There are no subnet or ip conflicts. I have tried different browsers and computers. There has been no recent network changes and everything else works fine. I can access everything and so can any existing users that had permissions previously assigned.

I have been trying to figure this out for about a week and I cannot find this exact issue on this or any other forum and have exhausted my limited abilities on trouble shooting this problem. I would really appreciate any help or insight to this problem.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
Having Problem with External User Access to Synology Photos: - I have set Shared Permission to...
Replies
0
Views
1,123

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top