Problem imap mailplus server

Currently reading
Problem imap mailplus server

2
0
NAS
synology
Hi
I have a problem with Mailplus Server.
mailplus server is working well in LAN. But I try to connect to th NAS from Internet with thunderbird; I can't to get the emails. However I can send emails but I can't received nothing. thundebird don't received folder, emails, nothing. It can't connect but it can send emails.
I don't know if it is a problem of DNS or my Mailplus setting .
In LAN with thunderbird it is working well. sending and receiving perfectly by/to gmail p.e.
 

Rusty

Moderator
NAS Support
2,475
740
www.blackvoid.club
NAS
DS412+, DS718+, DS918+, 2x RS3614RPxs+ with expansions
Router
  1. RT1900ac
  2. RT2600ac
  3. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
Hi
I have a problem with Mailplus Server.
mailplus server is working well in LAN. But I try to connect to th NAS from Internet with thunderbird; I can't to get the emails. However I can send emails but I can't received nothing. thundebird don't received folder, emails, nothing. It can't connect but it can send emails.
I don't know if it is a problem of DNS or my Mailplus setting .
In LAN with thunderbird it is working well. sending and receiving perfectly by/to gmail p.e.
Give some more info (as much as you can) on your configuration and setup. There is a number of MP users here that will surely be able to help out.

To minimize the initial question, share as much info as you can regarding the configuration.
 
2
0
NAS
synology
Port opened in the router and in the synology firewall: 25,465,993
I remember you that in LAN thunderbird is working well (send and receive).
From Internet thunderbird doesn't receive nothing (email, folder, etc) but It can send emails.
 

Attachments

  • DNS_synology.png
    DNS_synology.png
    62.4 KB · Views: 17
  • DNS.png
    DNS.png
    94.3 KB · Views: 18
  • Captura de pantalla de 2020-10-30 00-59-02.png
    Captura de pantalla de 2020-10-30 00-59-02.png
    71.4 KB · Views: 18
  • Captura de pantalla de 2020-10-30 00-56-44.png
    Captura de pantalla de 2020-10-30 00-56-44.png
    69 KB · Views: 18
  • Captura de pantalla de 2020-10-30 00-56-24.png
    Captura de pantalla de 2020-10-30 00-56-24.png
    98.3 KB · Views: 18
1,505
647
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
Hi,

Looks like a networking issue. Try disabling the firewall briefly and test. Also check your DNS propagation here:
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Similar threads

Similar threads

Trending threads

Top