QuickConnect

Currently reading
QuickConnect

3
1
NAS
DS416
Operating system
  1. Windows
Mobile operating system
  1. iOS
I had a new phone recently and thought that I had transferred everything over. It appears that my Synology 2FA details did not so when I logged into the NAS it asked for the 2FA code which I could not provide. Did some research on here and went down the reset config route. All was well until I realised that I had lost my Surveillance camera licences (another story). With regards to the subject line, when I filled in the QuickConnect ID to be the same as the previous one, it says it is already in use. Is there a way I can clear the 'stored' ID to allow me to reinsert ?
Grateful for some help as I don't want to use a new one.
 
If you have access to your NAS directly via IP address and not over QC, then try and unregistered option via Control Panel > External access.

Also you could do the same via account.synology.com, and unregistered it there and then re register it once again.
 
Upvote 0
If you have access to your NAS directly via IP address and not over QC, then try and unregistered option via Control Panel > External access.

Also you could do the same via account.synology.com, and unregistered it there and then re register it once again.
Thanks for your prompt response Rusty. I'm on the NAS as I type via the LAN and I have already tried via the uncheck the QuickConnect box, refreshing the page and then checking and adding the address I had used previously but just says it's already in use.
 
Upvote 0
Thanks for your prompt response Rusty. I'm on the NAS as I type via the LAN and I have already tried via the uncheck the QuickConnect box, refreshing the page and then checking and adding the address I had used previously but just says it's already in use.
Use the account.synology.com to verify that the QC is no longer associated with your NAS. It will take some time for this change to replicate, so re-registering the NAS might not be possible right away. The first step is that the portal is registering that it is no longer registerd.

Try and reboot the NAS as well in the process. See if that will help out.
 
Upvote 1
Use the account.synology.com to verify that the QC is no longer associated with your NAS. It will take some time for this change to replicate, so re-registering the NAS might not be possible right away. The first step is that the portal is registering that it is no longer registerd.

Try and reboot the NAS as well in the process. See if that will help out.
Thank you Rusty that worked so you've saved me some time and effort :)
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
Now go to your Synology account and see if you can unlink the quick connect id. Afterward can you create a...
Replies
3
Views
1,762
  • Question
I had something similar on phones at local Hospital’s Rec Center with DS APPS on Rec Centers WIFI. Also at...
Replies
2
Views
1,674
This way I can get to any device when away from home. Was gonna post this before, but we’ve been visited...
Replies
5
Views
2,079
https://global.download.synology.com/download/Document/Software/WhitePaper/Firmware/DSM/All/enu/Synology_Qu...
Replies
2
Views
2,514
Thanks. That has been my opinion as well for built in apps, but now that I am using more docker apps, if...
Replies
2
Views
5,618

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top