Ran into some hiccups migrating my NAS...

Currently reading
Ran into some hiccups migrating my NAS...

NAS Newbie

Subscriber
387
76
NAS
DS220+, DS918+, RS1219+
Operating system
  1. Windows
Mobile operating system
  1. Android
Last edited:
So I finally got RS1219+ & DS220+ along with drives in the mail, and got them all fired up today. The 220 went first, and I was able to get it setup to act as a local hyperbackup vault for backup up my existing 918+ prior to migrating the existing 918 drives to the 1219. I then migrated the 918 drives over to the 1219, and installed brand-new drives in the 918. All three NAS have separate admin usernames. All 3 NAS are currently on my LAN. After the migration here is their status:

220:
has firewall and DDNS with LE cert setup. Can access externally via 220.synology.me without issue. this one is running well

918
very basic setup. had to reinstall DSM because of the brand new drives. basically just have volumes and new admin user setup. Does NOT have firewall or DDNS yet

1219:
has firewall and DDNS with LE cert setup. This DDNS is a carryover from the 918. when I try to access it via myname.synology.me (which was the same ddns for the 918), it brings up the login page, but it tries to get me to login to the 918. It also says that I do not have a valid certificate for the DDNS. Do I need to redo my DDNS for the 1219 along with new LE certs? I don't understand why it is trying to point to the 918 when the 918 doesn't have any ddns yet.

When I log into my synology.com account, all 3 NAS show up. the 220 & 1219 both show DDNS, while the 918 does not. I think it has something to do with my LE cert, but want to confirm.

Bitwarden is running in docker but is not allowing me to login or update my vault, I assume due to to DDNS not working. My unifi docker controller is working.
-- post merged: --

More info: I tried creating a new LE cert. no luck. I get the following message from the bitwarden app on my phone when trying to login:

An error has occurred.

Exception message: java.security.cert.certpathvalidatorexception: trust anchor for certification path not found.
 

Rusty

Moderator
NAS Support
2,856
870
www.blackvoid.club
NAS
DS412+, DS718+, DS918+, 2x RS3614RPxs+ with expansions
Router
  1. RT1900ac
  2. RT2600ac
  3. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
I don't understand why it is trying to point to the 918 when the 918 doesn't have any ddns yet.
Any reverse proxy going on? Also how you configured or reconfigured router port forwards to match your new RS ip address? Its either a router or reverse proxy thats bouncing you back to your 918.
 

NAS Newbie

Subscriber
387
76
NAS
DS220+, DS918+, RS1219+
Operating system
  1. Windows
Mobile operating system
  1. Android
it was the port forwarding in my router. I had double & triple checked the RP, but forgot about the router. Thanks again for the help. Back up and running.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top