DSM 7.1 Recovery Wizard - Failed to connect to the server

Currently reading
DSM 7.1 Recovery Wizard - Failed to connect to the server

6
2
NAS
DS920+ and DS923+
Operating system
  1. Windows
Mobile operating system
  1. Android
DS920+ w/DSM 7.2.1-69057 Update 3. Booting a Lenovo T530 laptop from USB recovery media to do a bare metal restore. The recovery media has worked in the past. I tried a second recovery media USB drive that has also worked in the past, too, with the same result.

After booting, at the Log in to Continue dialog box, the internet icon in the upper right corner shows there's a good connection to the internet.

If I go to the Command-line interface within the Recovery Wizard I can ping 192.168.0.207 (the DS920's local IP address) and get a good result. I can also ping the default gateway with no issue (192.168.0.1). But I can't get past the Log In to Continue screen without getting a Failed to connect to the server. Please check your internet connection and try again message.

I also tried a newer Samsung laptop with two different recovery USB drives that worked in the past, but received the same error message.

I tried all the steps listed at I encountered the "connection failed" message. What can I do? - Synology Knowledge Center -- no joy.

Driver list under Disk Drivers shows AHCI Controller, USB Disk 3.0 USB Device, ST9500325AS and under Network Adapter shows Intel 82579LM Gigabit Network Connection. Not sure how I'd know if there's a required driver missing?

Any ideas?
 
Not exactly sure what I did...but now it works. Opened ABB and was confronted with a "internet connection failed" msg, too. There was an option to "sign out all users" which I did. If I remember correctly, the NAS restarted. (I'd restarted both the NAS and Lenovo multiple times previously after trying many other setting changes.)

Also started ABB Business Agent (on Samsung laptop...which shouldn't affect the Lenovo?) and ensured the connection to the DS920+ was the correct IP. Likely had nothing to do with the Lenovo suddenly connecting...but again, unsure.

Again -- working now -- but if there's any insight on WHY it failed (or why it's working now) I'd appreciate your comment.
 
Upvote 0
I don't know what your problem could be. I just want to share that I had quite a bad experience with usb sticks created by Synology's tool.
I finally decided to use just the recovery wizard copied on a WinPE usb stick and it works great every time.
 
Upvote 0
In addition to the DS920+ I have a DS923+. Tried recovering using the DS923+ and had the same "failed to connect" error(!).
So now it works on the DS923. Here's all I did:

There was no ABB icon on the Main Menu. I checked the Package Center and ABB showed "Installed". When I clicked on it the status changed to "Open" and an icon appeared on the Main Menu. I then tried again to log in to the DS923+ from the ABB Recovery Wizard on the Lenovo and voila' -- worked as advertised.

No idea how and when ABB went from an running to not on both the DS920+ and DS923+.
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

You have downloaded and booted from the recovery version for machines running Linux, to restore backup...
Replies
4
Views
3,290
I had great troubles too creating recovery media with Synology's tool. I ended up using an already created...
Replies
1
Views
427
  • Question
Well I have the same version, and have managed to create an ISO recovery file with no problem at all...
Replies
3
Views
1,904
  • Question
Hello, I've lurked here a little while but I just signed up to ask a question.... Has anyone succeeded in...
Replies
0
Views
1,987
If I recall correctly using legacy boot will only be possible with ISO boot not the usb one
Replies
3
Views
2,200
Hi, I have been playing around with ABB for a few weeks now, largely to create a single deployable image...
Replies
6
Views
6,900
Nothing off the top of my head, but if you have the time, contact support and let them have a look. It...
Replies
1
Views
1,205

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top