Question Remote connection setup wizard stopped working

Currently reading
Question Remote connection setup wizard stopped working

2
0
NAS
DS44
Operating system
  1. Windows
Mobile operating system
  1. Android
I've had a Microsoft Onedrive mapped through FileStation for some time today I found it was no longer accessible, while still displayed selecting it from the folder tree in Filestation just resulted in an endless 'Please wait'.

So I disconnected it and attempted to start over through Tools > Remote Connection > Connection Setup & selecting Microsoft One Drive. The usual authentication occurs and again 'Please Wait' after five minutes an error message "No such server exists" appears?

For the hell of it, I tried Google Drive also which had the same error after waiting 5 minutes
 

Attachments

  • Annotation 2020-07-26 135958.jpg
    Annotation 2020-07-26 135958.jpg
    53 KB · Views: 5
1,517
648
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
Hi,

Do you have any firewalls enabled?
 
2
0
NAS
DS44
Operating system
  1. Windows
Mobile operating system
  1. Android
Yes but I haven't had any config changes since connecting OneDrive nor any Synology updates
 
1,517
648
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
Can you turn off the firewall and test?
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Similar threads

Similar threads

Trending threads

Top