Shared Folder Sync Error

Currently reading
Shared Folder Sync Error

7
0
NAS
DS1815+
Operating system
  1. macOS
Mobile operating system
  1. iOS
Last edited:
I have two Synology NAS devices. One has been backing up to the other for a couple of years. When I connected to the server, I saw this error.

Screen Shot 2021-07-17 at 7.06.13 AM.png

My "master" is called Media. The backup is Media2. When I look at Media2, it appears to have all the data, even recently added data, from Media. I recall setting up the backup from one NAS to another was an involved process that took some trial and error. To be honest, I don't even remember how I did it, and I don't seem to be able to find the backup configurations. I don't even remember if I did this on Media or Media2.

Any suggestions on how to resolve this issue?

When I look in the Log Center, this is what I see. I can connect to both servers on the network, so I am not sure how to diagnose this connection failure.

Screen Shot 2021-07-17 at 7.21.19 AM.png


I just want to make sure that Media2 always has all the files from Media.
 
Last edited:
Yes, both are on the same LAN, and I can connect to both of them. They are connected to the same LAN via Ethernet.
-- post merged: --

I'll be honest. I set up the backup three years ago. I don't even remember how I did it, and I don't seem to be able to find the backup task on the NAS. Suggestions?
-- post merged: --

I found this, which seems to indicate that the backup is working through rsync.

It seems to be inconsistent. While looking at things, this screen (below) went from success to fail to success in the space of ten minutes. I wonder if there is some rsync timeout that set too low?


Screen Shot 2021-07-17 at 7.58.42 AM.png
 
The destination NAS is DSM 6.2.4-25556

The source NAS is DSM 6.2.4-25556
 
Okay. I'll try that. While we're at it, do you have any idea why I cannot set up QuickConnect on one of these NAS but not the other. When I try to setup QuickConnect on the one running Plex, the text box to create an ID and the Apply button are disabled. On the other NAS it worked fine.
 
Thanks. I had 8.8.4.4 in there, but also 10.0.1.1. I'm not sure where that came from. When I added 8.8.8.8 it worked.

I have rebuilt the backup job. I'll see if I get the error any more.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Hi all, I have a question regarding syncing my companies Google shared drives with a Synology NAS DS1522+...
Replies
0
Views
1,864
Hi, thanks for your answer. I have reviewed all the things you tell me on several occasions and they are...
Replies
2
Views
862
Ahhh right, I got mixed up, when you said you bailed on Synology Drive, I thought you meant Synology as a...
Replies
10
Views
1,112

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top