DS cam Since DS CAM UPDATE TODAY

Currently reading
DS cam Since DS CAM UPDATE TODAY

Status
Not open for further replies.
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Last edited:
Hello. I did a DS CSM Update today on my iPhone, and since that update I can no longer get to remote NAS’s camera like before. Error message suggests using QC Logon, But I AM!
Now my wife’s iPhone on older DS CAM Connects to remote camera fine! So it’s following DS CAM!

But I CAN Login to my LAN Based Cameras through LAN Based NAS’s (2), but there it asks me to change something in Home directory of SS and it’s not clear what it wants me to do!

ON remote NAS (6.2.4 Unfortuneately!) latest SS update was not done for fear of losing connection to the camera. (I’m 850 miles from that NAS, and just started logging in remotely to access settings.
In the meantime I’ve informed all relatives NOT to update DS CAM

anybody encounter this, and understand clearly what it’s asking me to do???

THANKS FOR ANY REPLY!
-- post merged: --

Here is the message it gives
 

Attachments

  • 414DFDB9-BE7B-4FCF-967A-59E4B71211D7.jpeg
    414DFDB9-BE7B-4FCF-967A-59E4B71211D7.jpeg
    198.8 KB · Views: 4

Rusty

Moderator
NAS Support
4,378
1,269
www.blackvoid.club
NAS
DS718+, DS918+, 2x RS3614RPxs+
Router
  1. RT1900ac
  2. RT2600ac
  3. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
I am reading this as 2 separate NAS devices and a problem with one of them using the latest DSCam app? Is that right? Does the access to SS via QC using a web browser works (not using the DSCam app)?
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
3 separate NAS's.. 2 on LAN, one 850 milles away...
Since Update... access to LAN NAS's OK, but not remote camera access on remote NAS
MANY USERS... OLD DS CAM WORKS... One with DS CAM Update (me).. that doesn't...
Just tried QC login to DSM to that NAS... Yes, That works.... So QC is working.... Just not to SS since update!
I'm hoping someone else has updated also...

EDIT:
QC Login to remote NAS on DS File works.... so it's SS and this APP update ???
 

Rusty

Moderator
NAS Support
4,378
1,269
www.blackvoid.club
NAS
DS718+, DS918+, 2x RS3614RPxs+
Router
  1. RT1900ac
  2. RT2600ac
  3. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
so it's SS and this APP update ???
Well you said that SS work for other users. So I guess the only problem is the app update and access to SS using that app.

Still you should be able to get to your SS once your QC to your NAS. SS won't open once you log into DSM via QC?
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
I’ll try this later I’m going out
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Update... Fixed but not 100% solid...

Remote NAS has 6.2.4 installed...
6.2.4 received a SS update, but NAS was set not to update automatically, so SS was same version as 6.2.3 NAS's.
New DS CAM APP fails as seen above... 100% of the time. on 6.2.4 NAS with non-updated SS version!

Today I logged into Remote NAS and discovered SS needed an update. Update Loaded another program: Advanced Media Extensions.... NEW DS CAM APP now logs in, but still occasionally fails with same message as above...

I suspect NEW DS CAM APP uses new SS (8.2.9.6459) or AME, and failed when it was not seen.

However, Older iPhone DS CAM APP works flawlessly with Old or New SS, 6.2.4 or 6.2.3! iPad DS CAM never reported a new update was necessary, and it works flawlessly... with everything, also...

The NEW DS CAM APP (5.4.0-841) is working, but not at 100% success rate logging in.
Previous DS CAM APP (5.3.5-741) has NO TROUBLE logging in to ANY NAS DSM OR SS Version!
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Last edited:
Whereas last PM Was 60% successful today 1-2 in 10 tries. NG on new DS CAM APP. However old DS CAM app still works reliably. ??
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
It is a known bug, but they released it anyway! I'm NOT installing DSM7 on a NAS 850 miles away!

Hello Jan,


Looking into this issue, it may be caused by DS Cam 5.4.0 compatibility issues with DSM 6.2.4.


Download and install DSM 7.0, then see if the issue persists after that. A similar issue was documented with DSM 7 during beta and confirmed fixed with the official release.


DSM 7 for the DS215J can be found here: Download Center - DS215j | Synology Incorporated


Let me know if you have any questions.


Regards,


David
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Can Anyone confirm that 7 with latest DS CAM works correctly to Login and view cameras via SS under QC Login? On Both iPhone & Android phones?
Thanks
 
24
7
NAS
DS 720+
Operating system
  1. Linux
  2. macOS
  3. Windows
Mobile operating system
  1. Android
  2. iOS
Can Anyone confirm that 7 with latest DS CAM works correctly to Login and view cameras via SS under QC Login? On Both iPhone & Android phones?
Thanks
Hi Jan
For me it works correctly
iPhone and IPad tested.
Don’t know Android.
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Some relatives have android phones. Need to know.
thanks for the input you provided!
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Received this this morning.... (The "I cannot confirm" statement was in reply to my question: "Can you confirm Proper operation with Latest DS CAM APP, and both DSM 7 & DSM 6.2.3 NAS using QC to SS cameras on BOTH iPhone and Android Phones?"

David
2021-08-04 18:58:37

Hello,

I cannot confirm any of those things right now, and we have received reports from other users who have the same problem as you're encountering.

As I said in a previous reply, one solution to this issue that's been found is to use iOS15 beta 4 on your IOS devices, as this version of IOS apparently does not have the same issue as being reported on other IOS.

I would like to investigate this further via remote access. If this ticket needs to be escalated higher to our Tier 2 team or even developers, they will need remote access to the NAS for troubleshooting purposes. Instructions on enabling this will follow in another message.

Regards,

David
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Access to Remote NAS Given.... Requested to be informed of whatever they find.
In meantime, I'm trying remote QC login each morning to see if I notice anything improved.... Waiting begins
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Last edited:
have provided Tier 2 information when requested, and still awaiting response, when today I see that DSM 6.2.4-25556 Update 2 was released, with a RAFT of Bugfixes!!

I contacted support informing them of this update, asking if the DS CAM Login issue we have with 6.2.4 is part of the fixes...... and since Tier 2 is involved, I assume I should await their direction.....

If anyone had a DS CAM Login Failure Issue with 6.2.4, and then loaded this DSM 6.2.4-25556 Update 2, would you kindly test DS CAM again?

Thanks!
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Was informed this morning that Tier 2 has handed this issue off to Taiwan Support

And as a PS to prior post, 6.2.4 Update 2 installed on 215J NAS did not help the DS CAM issue.
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Update on this issue 8/27/21:

Taiwan working on it. Received a email indicating that it is an IOS Only issue..
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Last edited:
“Taiwan cannot reproduce” problem, but complaints continue to roll in.
Today I passed on to Support MGR, info from Brother in law, & verified this morning at 3 separate locations (ISP’s) in the USA, TO 2 separate systems (6.2.4 Update 2(215J) and 6.2.3 (718+) ), with 3 separate model iPhones, all currently updated to latest IOS.

LATEST DS CAM via WIFI will connect to cameras when on same LAN, but fails on WAN to LAN connections nearly 100% of the time. Wonder if Taiwan did a LAN only test?
 
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Great news!
I’m running beta DS CAM software, and it is flawless. Reported all tests asked and some I thought up, and I’m awaiting permission to try it on other iPhone & ipad
 

Attachments

  • 5EE9E251-0FD0-4862-9C7E-7BD488FE9F05.png
    5EE9E251-0FD0-4862-9C7E-7BD488FE9F05.png
    142.3 KB · Views: 11
90
10
NAS
DS 215J, DS 718+, DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
More good news. This will become part of DS CAM 5.4.1 Update to be released….. when they release it! ???

I have Loaded and run it successfully on iPhone SE 2020 & iPad. My Brother-in-law Loaded and ram it successfully on iPhone 7 in another state. Later tonight will load it on iPhone 8+.
It has been given to a couple others for testing, too.
 
2
0
NAS
Ds218
Operating system
  1. Windows
Mobile operating system
  1. iOS
Hello Jan, same problem here, I’m an integrator, I have sold +- 100 nas servers In the past years, my customers are complaining that they have no connection with Ds cam to surveillance station. Although quickconnect is perfect working with a browser…. I’m desperate…
-- post merged: --

I have dscam 5.4.0-841 on iphone8, where did you get the betaversion?
 
Status
Not open for further replies.

Similar threads

FYI: Synology Support manager commented that the next DS CAM Version 5.4.1 will take about 2 months before...
Replies
0
Views
117
I recently updated to the latest version of DS Cam and now whenever I launch the app all my camera views...
Replies
0
Views
505

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top