[Solved - user error] Admin account restored, can't re-initiate 2FA

Currently reading
[Solved - user error] Admin account restored, can't re-initiate 2FA

DS218+ 8GB RAM, DS212
Operating system
  1. Windows
Mobile operating system
  1. Android
  2. iOS
Last edited:
I had disabled my admin account but that broke cloudsync, so I restored it and put in a wild/crazy/long PW to make it secure.

I have a second admin-level account that I can log into, but from that account I don't see a way to re-enable 2FA on the original admin account. I can't log in using the original Admin account as it expects 2FA and won't let me log in w/out the 6-digit passcode.

The only option I get on the login screen is to send a code to my email, but for some reason that isn't working - nothing arrives.
-- post merged: --

NVM...problem solved. I forgot to update email settings when I changed email PW a while back so emails weren't being sent.

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads