Question Surveillance Station Not Recording

Currently reading
Question Surveillance Station Not Recording

16
2
NAS
Synology DS214Play
Operating system
  1. macOS
Mobile operating system
  1. iOS
A few months ago I had to reset my Surveillance Station and Add / Setup my cameras again as it had lost connectivity.

Since then (although it might not be related), even though I have the recording settings for each camera set to "Continuous" recording in the recording schedule, it has stopped at random times and some days doesn't record at all.

Plenty of room on the HDD.

Is there anything else that could be holding off recording?

Anyone have any ideas why recording has become so flaky (it was rock solid before the camera issue, I could go to any time on any date and view recordings, now most days there's no recording at all).

Surveillance Station is at the latest version.

Many thanks in advance of any assistance.
 
1,671
711
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
When it’s not recording can you check if the cameras are connected? Ping them from within the DiskStation.
 
16
2
NAS
Synology DS214Play
Operating system
  1. macOS
Mobile operating system
  1. iOS
Ok, thank you, I'll try that.
 
5
2
NAS
DS212J
Operating system
  1. Windows
Mobile operating system
  1. Android
  2. iOS
I have a similar problem, but both my cameras are set to Motion Detection permanently. They'll work fine for a couple of days, but at random they will stop detecting motion. If I set the schedule to "continuous" and then back to MD, they'll then work fine for a few more days. The cameras are still connected and operating on live view, I only notice the problem because there's a gap in the timeline. They've worked flawlessly for the last 3 years, but this only started happening a couple of moths ago. Could it be related to updates to the Surveillance Station software? It's not the PC client software as I get the same effect via the Android App. Thanks.
 
1,671
711
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
Hi,

Nothing specific comes to mind. It could be the SS update.

A few suggestions…
  • Check the logs.
  • Change the sensitivity.
  • See if you can find any updates for the cameras and update one of the two and check the behavior.
  • Try to keep a simple log and look for anything that stands out. For instance, does it always happen on a particular day/time.
  • If you’re using SS motion detection, try (configure) the camera’s motion detection if applicable and see how it behaves. Event detection > Detection Algorithm Source.
  • If you’re using a particular camera model profile configuration, try the generic version if available.
  • Decide on one of the two cameras and do all your changes on it, keeping the other one as is for reference.
 
5
2
NAS
DS212J
Operating system
  1. Windows
Mobile operating system
  1. Android
  2. iOS
Hi,

Nothing specific comes to mind. It could be the SS update.

A few suggestions…
  • Check the logs.
  • Change the sensitivity.
  • See if you can find any updates for the cameras and update one of the two and check the behavior.
  • Try to keep a simple log and look for anything that stands out. For instance, does it always happen on a particular day/time.
  • If you’re using SS motion detection, try (configure) the camera’s motion detection if applicable and see how it behaves. Event detection > Detection Algorithm Source.
  • If you’re using a particular camera model profile configuration, try the generic version if available.
  • Decide on one of the two cameras and do all your changes on it, keeping the other one as is for reference.
Many thanks for the reply, WST16.
On the 19th, after I posted the question, One of the camera streams stopped recording some time after 07:14, and for the first time It restarted itself, without intervention, some time before 09:07 the following morning. I know it missed some activity it should have recorded.
Which made me think it could be something to do with Home Mode, but Home Mode is disabled. So I enabled it, set the schedule to permanent Motion Detection and disabled it again. So far it's not failed again, but....

I'm afraid I couldn't find any log files, but there were no notifications.
I have sensitivity at 95, threshhold at 5, and "ignore short-lived motion" disabled.
I had already checked and all software and drivers are up to date.
Previously, all failures were random, although more often on one camera than the other. And until the last failure, required manual intervention.
I've changed one camera to "detection by camera" rather than SS to see what happens.
I don't think there is a generic profile for my cameras (TRENDnet).

Thanks again for your comments. I'll report back any further info.
 
1,671
711
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
Hi,

Throwing things on the wall here :)

and for the first time It restarted itself, without intervention
That’s not good. It shouldn’t die or restart itself unless it’s told to do so :)

If I were you, I’d take them out of Surveillance Station (disable them temporarily and shut off SS). I’d try them as stand alone cameras if possible using their application if anything was shipped with them or have them record to a memory card if possible.
  • Are you sure you have enough free space on the DS? Do you have any quotas set?
  • For the logs, check page 66 of the user’s guide.
  • Did you buy the cameras and start using them around the same time? Could it be that they‘re dying because they ran out of gas and the components are failing. The likelihood of that happening at the same time is very low, but who knows.
 
5
2
NAS
DS212J
Operating system
  1. Windows
Mobile operating system
  1. Android
  2. iOS
Hi,

Throwing things on the wall here :)


That’s not good. It shouldn’t die or restart itself unless it’s told to do so :)

If I were you, I’d take them out of Surveillance Station (disable them temporarily and shut off SS). I’d try them as stand alone cameras if possible using their application if anything was shipped with them or have them record to a memory card if possible.
  • Are you sure you have enough free space on the DS? Do you have any quotas set?
  • For the logs, check page 66 of the user’s guide.
  • Did you buy the cameras and start using them around the same time? Could it be that they‘re dying because they ran out of gas and the components are failing. The likelihood of that happening at the same time is very low, but who knows.
Hi WST16, Thanks again for your comments.
One stream stopped recording motion again yesterday. The event log showed the last motion detected was at 15:08, and then nothing until I reactivated it this morning at 11:17(switched SS schedule for the stream to continuous, then back to Motion Detection). Didn't restart itself this time. Nothing else in any of the logs that looked suspicious.
During this period, both cameras were working fine on SS live view on the Desktop, on live view on the Synology DS CAM android app, and on the Trendnet IPview android app which looks directly at the cameras.
There is nearly 1TB of free space on the Synolog with a Surveillance limit set to 500GB, and currently using 42GB for recordings.
I tried switching to the "detection by camera" rather than SS, but it failed the same way.
This can only be a problem with the Surveillance Station software running in the Synology DS212j.
 
1,671
711
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
That’s baffling!

As a last resort, maybe you can try going back to the older SS version that worked. You’ll need to manually install the SPK file.
You might lose all camera configurations, so take note of the settings.


Go Surveillance Station > all downloads and choose an older release (for ARMv5)

The latest (that you should have running now) looks like:
“SurveillanceStation-armv5-8.2.8-6335.spk”
 
5
2
NAS
DS212J
Operating system
  1. Windows
Mobile operating system
  1. Android
  2. iOS
That’s baffling!

As a last resort, maybe you can try going back to the older SS version that worked. You’ll need to manually install the SPK file.
You might lose all camera configurations, so take note of the settings.


Go Surveillance Station > all downloads and choose an older release (for ARMv5)

The latest (that you should have running now) looks like:
“SurveillanceStation-armv5-8.2.8-6335.spk”
-- post merged: --

Thanks again. I'll give it a try, but it'll be a while to get the results. Cheers.
 
5
2
NAS
DS212J
Operating system
  1. Windows
Mobile operating system
  1. Android
  2. iOS
That’s baffling!

As a last resort, maybe you can try going back to the older SS version that worked. You’ll need to manually install the SPK file.
You might lose all camera configurations, so take note of the settings.


Go Surveillance Station > all downloads and choose an older release (for ARMv5)

The latest (that you should have running now) looks like:
“SurveillanceStation-armv5-8.2.8-6335.spk”
Thanks again, WST16, that worked! I rolled it back two update levels and disabled any auto-update, and I've had no failures for 10 days. I'll leave it like that while it's working, and keep an eye out for any new updates, then give that a try. Cheers.
 
1,671
711
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
Never trust the auto updates (and the weatherman) 😁
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Top