Synology RS2416+ BRICKED

Currently reading
Synology RS2416+ BRICKED

12
4
NAS
3x DS1813+, DS2415+, DS216+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. Android
Last edited:
Hello all, glad to see this forum has taken off due to Synology's "new" forums are trash (veteran from the OG Synology forums).

I have RS2416+ rack NAS that I've gotten from where I work at. This unit has already been replaced due to needing the NAS up 24/7 and couldn't wait on getting it fixed so now its mine for the taking. I have fixed several Synology's in the past but this is my first of the RS series and I'm running into some trouble.

The unit will turn on (lights, fans, etc...) but it will not boot. It just blinks blue and then power cycles after about a minute or so then repeats. I've seen this before and usually worse case, its caused by a bad RAM disk and/or kernel image on the internal flash. However, I cannot get anything to show up in putty when connected via serial to the DB9 COM port on the NAS. I've even tried a TTL adapter and probed RX/TX and only got garbage(There wasn't enough lines for a proper U-BOOT loader so I think the U-BOOT maybe toast). Its not drives as I have only one drive in it now (was hoping it was just a bad update).

Questions:
  1. Anyone knows if there is a key combo to display the console when connected via serial?
  2. Anyone knows if there is different settings for the serial connection other than "115200 / 8 / 1 / None / XON-XOFF"?
  3. Anyone have a guide to recreate a new flash bin for the flash chip if it indeed toast?
  4. Anyone have any ideas what else to check that may cause this unit not to boot up?
I really hated to see this in our recycling room. If it can't be fixed correctly, then it may be turned into a project since it looks like it has standard ATX mounts for the motherboard (may put an ATX/ITX board with a RAID controller for three SAS breakout cables). Any help would be much appreciated!
-- post merged: --

UPDATE!

I just found that this has a removable flash chip. Its has "USB Flash(ps2251-68) P/N:08-04USB0310 V1.0" on it. Wander if there is a pinout so I can connect it to a pc to make a backup image of it and tinker around with the files.
 
OMG, I didn't even think to check and see what model the CPU was. If I did, I probably would have remembered about the Intel Admin c2xxx issues. Now to see if I have a 100 Ohm resistor in my component bins. Thanks for pointing out the CPU.
 
While you're dabbling with the innerworks, replace the CMOS battery. It's probably a CR2032.
Yeah, did that while troubleshooting. I found a 100 Ohm resistor and just soldered it on. The NAS now fires up. Now to verify it and make sure they don't want it back. If not, going do a RAM upgrade on it as I have a ton of laptop DIMMs that need a home.

Thanks!
 
Well, its still kicking. Also a week later one of our clients had the exact same issue. Fixed it too with a 100ohm resistor. I guess we are going to start fixing them if they're out of warranty since it's an easy fix. Thanks again for pointing to the CPU.
 
Fixed another one. We have several models in service using the c2000 series CPU and so far I've fixed 3 of them. Not sure, but it looks like they are all failing close to the same time as they were purchased within the same year. Looks like I better order a pack of 100ohm to have on hand. I see future repairs down the road....
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Old thread notice: There have been no replies in this thread for quite some time. The last reply was on .
The content in this thread may no longer be relevant. It might be better to open a new thread instead.

Similar threads

Reuse in matter or minutes. New container on the new device with docker using the existing volume. BW will...
Replies
12
Views
631
I think I'm trying to ask how is the Drive desktop agent 'safe'. I know how VPN works and why to use it. I...
Replies
8
Views
692
Hi, I have DS 1817+ and added in Dual 10Gbit SFP+ Synology NIC so i can have 10Gbit link to my...
Replies
0
Views
537
Welcome to the forum! No. That FS is no supported on external drives Ofc Using Hyper Backup your can do...
Replies
1
Views
603
So I've set up Tailscale for everything, and I'm not sure what I will stick with. It's fine for me, but...
Replies
10
Views
1,560
FileZilla ftp’s to the NAS just fine. Kinda points at AliExpress cams. Asked Support if they’ve tried FTP...
Replies
6
Views
919
Correct, but DSM offers something called SHR (Synology Hybrid Raid). That is the default raid array that...
Replies
3
Views
1,429

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top