Synology Security Synology-SA-19:15 Samba

Currently reading
Synology Security Synology-SA-19:15 Samba

CVE-2019-3880 allows remote authenticated users to create arbitrary files or obtain sensitive information via a susceptible version of DiskStation Manager (DSM) and Synology Router Manager (SRM). None of Synology products are affected by CVE-2019-3870 as the vulnerability only affect Samba 4.9.0 and later.

Continue reading...
- - -
Source: synology.com
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top