Synology Security Synology-SA-21:24 OpenSSL

Currently reading
Synology Security Synology-SA-21:24 OpenSSL

Multiple vulnerabilities allow remote attackers to conduct denial-of-service attack or execute arbitrary code via a susceptible version of Synology DiskStation Manager (DSM), Synology Router Manager (SRM), VPN Plus Server or VPN Server.

Continue reading...
- - -
Source: synology.com
 
727
263
NAS
DS216+II, DS118, DS718+
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. Windows
Mobile operating system
  1. Android
This makes alot of people nervous.
 

jeyare

Subscriber
2,137
697
NAS
Synology, TrueNAS
Operating system
  1. Linux
  2. Windows
a time to switch on an independent VPN solution from Syno
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Synology Security Synology-SA-21:14 OpenSSL
None of Synology's products are affected as these vulnerabilities only affect OpenSSL 1.1.1 and later...
Replies
0
Views
555
Synology Security Synology-SA-20:05 OpenSSL
None of Synology's Products are affected as CVE-2020-1967 only affects OpenSSL 1.1.1 and later. Continue...
Replies
0
Views
881
Synology Security Synology-SA-21:29 Samba
CVE-2016-2124 and CVE-2020-25717 allow remote authenticated users and man-in-the-middle attackers to...
Replies
0
Views
189
Synology Security Synology-SA-21:28 Mail Station
Updated has already been released: Package : MailStation ✎ : 20211105-10315 ⇩ ✱ and for DSM 6: 20211105-0315
Replies
1
Views
213
Synology Security Synology-SA-21:27 ISC BIND
A vulnerability allows remote attackers to conduct denial-of-service attacks via a susceptible version of...
Replies
0
Views
268

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top