Synology Security Synology-SA-22:15 GLPI

Currently reading
Synology Security Synology-SA-22:15 GLPI

It says fix is for 6.2, but does not say which update for 6.2 contains the fix.... and latest -6 update for 6.2 is dated much before today's date....... ??? Or, is the GLPI manually updated, and if so, where ??? Trying to understand before contacting son in law, who has my old 215J
 
Last edited:
Thought that it might be installed as part of DSM... ?? Dunno if he uses it, I don't know if I used it back in the day...... Did search on GLPI and I doubt I ever used it... Doesn't sound familiar at all...
From an end user standpoint, this is not the first time a Synology named app that I don't remember has been mentioned in Security Notification.....
Problem is: Determining if it is something I've used, or got automatically loaded in the past....

It's only when the fix is mentioned to be part of DSM upgrade, that I understand what's the upgrade path... A V10.x upgrade of an unfamiliar named APP not only confuses a person, but determining where to go for further info on that APP complicates the 'what-to-do'!
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

A vulnerability allows remote attackers to conduct denial-of-service attack via a susceptible version of...
Replies
0
Views
428
Synology Security Synology-SA-24:06 XZ Utils
Apparently, we have been saved due Synology's out-dated software 🙃
Replies
1
Views
678
A vulnerability allows local users to execute arbitrary commands via a susceptible version of Synology...
Replies
0
Views
478
I'd like to try the new SS on my Experimental 720+ with HikVision and Ali Express ONVIF SS Cameras, but in...
Replies
1
Views
529
Synology Security Synology-SA-24:03 SRM
Multiple vulnerabilities allow remote attackers or remote authenticated users to inject arbitrary web...
Replies
0
Views
680
Synology Security Synology-SA-24:02 DSM
A vulnerability allows remote authenticated users to conduct phishing attacks via a susceptible version of...
Replies
0
Views
825
Synology Security Synology-SA-24:01 DSM
I also noted that the initial remediation for all versions of DSM was to install DSM 7.2-64561. However, I...
Replies
6
Views
1,190

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top