System crashed, now won't boot.

Currently reading
System crashed, now won't boot.

2
0
Operating system
  1. Linux
  2. Windows
Mobile operating system
  1. Android
Hi everyone.
I've had a NAS for years, it's a custom thing, built in a converted ATX case using a micro ATX board, AMD cpu, 16gb ram.
It has 4 drives in it with 9Tb capacity.
I have no idea what model it is as my late brother originally set it up as he was a computer software wizard, but he did say that it was one of the top end systems, probably 12 drives.
Anyway, it lives in a space where it can be just left alone and as such it's designed to have almost no physical interaction, 5 days of UPS supply to keep it running if needed.
Last weekend I had new broadband installed and as such all the network addresses changed and I found I couldn't access the server.
I discovered that the NAS had crashed, so I brought it in and tried accessing it with a direct link via ethernet cable from my laptop using web assistant.
Web assistant couldn't find any attached systems.
I also plugged in a monitor and keyboard/mouse into the NAS to see what was going on.
It would boot and run a full bios check, memory ok etc, but as it checked the drives, drive 4 sometimes would be missing, so I tried booting without number 4.
Occasionally it would get to, checking system volume ... update successful, but then go no further.
At no time could I get any connection through the network ports, either the one built into the MB or the network card in PCi slot.
I did try installing a new version of the software onto a spare HDD, the web assistant did see that through the network but then didn't.
My thinking is that there is an issue with the MB somewhere, I have stripped and re-plugged everything back in in case it had a dry connection.
The bios reports that the system is ok.
I've now bought another MB/memory/CPU bundle and a bunch of new HDD's with new cables.
My intention is to build the system with the new kit and see if it boots and whether web assistant can see it.
If so, will I be able to pull all the data from the old drives and save it to the new ones, will it be a case of plugging the old ones in, one by one and transferring it over.
The new MB has 6 SATA3 slots, 3 of which will be populated originally, so leaving 3 spare.
The original drive arrangement had 4 and the storage was set out that, for example, photos/videos on drive 1, music drive 2, files drive 3 etc as I read that if the data was spread in a raid and 1 drive was lost then file packages would mean that the data as a whole would be lost.
Anyway
Over to you guys
 
327
98
NAS
DS1819+, DS1815+
Operating system
  1. Windows
Mobile operating system
  1. iOS
Sounds like you've got a customized PC running as a NAS. Many moving parts that can make troubleshooting that setup quite challenging. This is a Synology forum that deals mostly with Synology NAS products. Not sure how much help you'll find here. Not knowing anything about what you have or how it was built, at worst case of hardware failure and possible data loss, hopefully you have an external backup for the worst case scenario. Good luck!
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
Thanks Telos and others! Well, my problem is solved (before reading your post), it may have been an error...
Replies
5
Views
1,323
Replies
2
Views
1,907
After downgrading from DSM7 to DSM6 and then upgrading again to DSM7, WebStation is going nuts. And yes, I...
Replies
0
Views
765

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top