Two NAS can't see each other on LAN

Currently reading
Two NAS can't see each other on LAN

9
1
NAS
DS220+
Operating system
  1. Linux
  2. Windows
Mobile operating system
  1. Android
Hi, I'm trying to set up Hyper Backup between two NAS on the same LAN (both plugged directly into router). When I type the local IP address of the destination NAS in the Hyper Backup setup wizard it says something like "failed to connect". The weird thing is that both units are running Tailscale and if I put in the Tailscale IP then everything works fine. I searched a bit online and came across some suggestions but nothing has worked so far. I tried turning off the firewall on both units, I tried different browsers, I tried switching the Tailscale IP for the local one after the setup, all to no avail. What could be preventing the units from seeing each other locally?
 
We would need more info. DSM, operations system windows/mac version, did you patch ntlm version, is HB vault running on the target, is owner of the target folder the same as owner of the HB source task, etc.
 
Here you go.

DSM, operations system windows/mac version
  • Source NAS is a DS220+ with DSM 7.2.1-69057 Update 4
  • Target NAS is a DS120j with DSM 7.2.1-69057 Update 4
  • Both NAS are accessed from different computers mostly running Fedora 38

did you patch ntlm version
ntlm appears to be a Windows thing, so not applicable?

HB vault running on the target
Yes

is owner of the target folder the same as owner of the HB source task
This is confusing to me. I only have one user on the source NAS and that's the user running Hyper Backup. I only have one user on the target NAS. I don't see how the two users could be the same given that they live on different units. When running the Hyper Backup setup wizard on the source NAS, it pops up a window that asks you to log in with user credentials for the target NAS. I would be logging in with the only user I have on the target NAS and that user has read/write access to the shared folder where I want the backups to be saved.
 
Looks good,
Regarding user: I have created the same username on the Target and Source NAS and created a shared folder with rights to that user, the target folder is owned by that same user.
Firewall use (always recommended) should be ok, as long as you allow the HB services on the correct port,
 
Although I have not resolved this issue, I have found a workaround for the time being. I thought I would record it here in case it might help others.

When plugged directly into my router, an ASUS ZenWiFi AX (XT8), the two NAS could not see each other. The router is a mesh wifi model with one main unit and one satellite unit. After plugging the target NAS into the satellite unit, the NAS can see each other. Go figure!
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
Yes, Omada is TP-Link's management system. Have set a reserved IP range and have put the NAS into that -...
Replies
2
Views
419
Those metrics are over the internet without VPN. I wanted to get some baseline numbers before adding VPN...
Replies
2
Views
442
  • Question
Just thought about another location to change IP if you have a specific app NAS control panel - Login...
Replies
1
Views
549
  • Question
For the time being I 'm concentrating on getting things back to working condition with the the BT line -...
Replies
13
Views
2,773
  • Question
Mmm..., looks like the problem was that we were connected to a dead network port. When livened up, all...
Replies
4
Views
1,066
  • Question
I've had a DS218+ for several years with no issues., 50% room on volume1. I have accumulated @ 1000 mp4...
Replies
0
Views
657

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top