Unable to access DSM via OpenVPN tunnel

Currently reading
Unable to access DSM via OpenVPN tunnel

Operating system
  1. Windows
Mobile operating system
  1. iOS
Hi - am running OpenVPN on my Untangle firewall... (not hosted on my Synology).

Have recently added a Synology Diskstation 1019+ to my LAN at My Untangle NGFW 15.1 box is I've setup OpenVPN on NGFW and the address space is: When I'm connected to the LAN, I can access on port 5001 without issue to access Synology's DSM management web interface.

However when I connect to OpenVPN, I'm able to access all machines on the LAN 192.168.0.x except for the Synology on HTTPS 5001.

Not sure whether it helps but on the local LAN accessing (the Synology admin address) redirects to HTTPS port 5001 as not secure due to self signed Synology certificate. This is normal behavior on the LAN. However once connected to OpenVPN, accessing is unable to redirect to port 5001. Also if I attempt to connect directly on via Untangle OpenVPN, it doesn’t connect either. Using all Synology default settings which include firewall disabled. Also using default Untangle NGFW 15.1 OpenVPN setup. Have tried both full tunnel and split tunnel client connection, both behave the same.
After you tunnel in can you telnet 5000 or 5001 ports and connect to them via command line?

Thanks @Rusty for your response. This isn't something I've tried before. No, my attempt to telnet to either port returns: could not open connection to the host, on port xxxx: connect failed.
Ping is irrelevant here when it comes to testing out traffic and connectivity. Telent works you say? Using what port?

If you are getting could not open connection to the host it means that the port is not upon the destination side (probably not true considering those are main DSM ports) or you have traffic block at some level when accessing your NAS via the tunnel.

If you can't telnet those ports when you are inside the tunnel then you need to focus on that 1st.

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Good evening everybody, I've got a problem with the Synology Drive Client I installed on my System. I...
Apache 2.4 in dsm 7.2 does not run after restarting DSM Leading to errors in WordPress, Joomla,... Out of...
Hi, hope someone can help here. I have a Synology ds2411+ and I can't get mergerfs to run properly and DSM...

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads