USG not letting data through...

Currently reading
USG not letting data through...

73
23
NAS
DS920+
Operating system
  1. Windows
Mobile operating system
  1. Android
Good evening :)

Got a bit of a tricky one (at least for me! :D)

Was using my Fritz router with my ADSL and could access my home assistant, on my RaPi 4 fine. Then I installed my USG and made my Fritz box bridge to my USG, port forwarded, again, worked fine.

Today I got my fibre installed, hooray!, but for some strange reason, if I try view my public IP, I get 45.xxx yet, when I look on my USG WAN status, I have an IP of 100.xxx, I have updated my DuckDNS for my home assistant to the 100. IP and tried the 45.x IP and I cannot access on either IP, any idea why? Is it my ISP modem not playing ball or do they leave those unlocked?

Thanks for any help! :D
 
Just to be sure:
1. Check, that your fiber ONT/ONU is in bridge mode. When you are able to log in to the device, but can’t find or switch into bridge, your device is 100% not bridged = reason why you can’t see your public IP in the USG setup.
2. Up to ISP you need probably ask for the remote assistance with switch to the bridge mode, specially for the FFTx kind of connection.

Just to be sure 2:
- send a screenshot from the direct USG UI: your USG LAN address
 
Upvote 0
Just to be sure:
1. Check, that your fiber ONT/ONU is in bridge mode. When you are able to log in to the device, but can’t find or switch into bridge, your device is 100% not bridged = reason why you can’t see your public IP in the USG setup.
2. Up to ISP you need probably ask for the remote assistance with switch to the bridge mode, specially for the FFTx kind of connection.

Just to be sure 2:
- send a screenshot from the direct USG UI: your USG LAN address
Ah, thanks mate! I did ask them to setup the ONT in bridge mode, I can't seem to log into it for some reason. It doesn't show up on my devices on my network and it doesn't respond when I plug directly into it and assign myself the IP.

I have contacted them asking them to check if it is bridged properly and if the ports are all open so I can control them from my USG.

When you say direct USG UI, do you mean connecting straight to the USG via it's gateway IP and not via the Unifi controller?
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top