SRM Update Version: 1.3.1-9346 Update 8

Currently reading
SRM Update Version: 1.3.1-9346 Update 8

SynoMan

Administrator
Moderator
Founder
1,414
815
www.synoforum.com
NAS
DS720+, DS418play
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
(2023-11-21)
Important Note

The update will be available for selected regions within the following weeks, although the release time in each region may vary slightly.

Fixed Issues

  1. Fixed the issue where the RT6600ax might not be able to complete the boot process.
  2. Fixed the issue where the SRM web interface might be inaccessible.
  3. Fixed the issue where the LED indicators of the RT2600ac might not display properly prior to the initial SRM installation.
  4. Fixed the issue where the CPU utilization might reach 99% when IPv6 6rd was enabled.
  5. Fixed the issue where SRM might display the wrong notifications when there were more than 32 MAC filter rules created.
  6. Fixed the issue where SRM might not be able to automatically reconnect with VPN after rebooting the Synology Router.
  7. Fixed multiple security vulnerabilities. (Synology-SA-23:16)
  8. Fixed a security vulnerability. (Synology-SA-23:08)
Notes:
 
Last edited:
I’ve got 2x 2600’s so why not?

No VPN, No Mesh, No VLAN, No guest WIFI.
Running SA & TP. TP On an External USB/SATA on SSD.

Prior on 1.3.1-7: cpu=44-49 ram=52
After -8: cpu=41-56 ram=62
(Via DS ROUTER)

I’ve seen ram higher after updates. Will update tomorrow.

Quick overall tests — all seems OK. GRC Shields Up Passes. “What—Me Worry?”

Checked: no issues with DS CAM, DS FILE, DS FINDER, DS ROUTER, or DRIVE

EDIT: 24 hours later still fine. Via DS Router cpu+ 40-48 ram 54
 
-8 on my 'main' 2600 worked good enough, that after so many days, I updated my 2nd 2600 router with this update, and all databases, and updated TP wth nightly update, too! This is normally "a spare on the shelf"... so I can update my main 2600 with latest firmware, knowing I have a fall back router if the update has bugs, and can't be rolled back....
 
Sadly my mac still regularly negotiates down to 5ghz-2 with a top speed of 866mbps instead of staying on 5ghz-1 radio at 1300mbps. This really was never an issue with the 1.2x gen of software, and just seems to be something that is incoherently negotiated on the 1.3x software. It's really weird.
 
Last edited:
I’d like a clarification on that, too, so I can compare here (2600)! TP here is working fine, but faster?
Since -8 update Google Safe database updates less often than before.
-8 does seem to use 2% more ram (DS ROUTER). 2600 using SA & TP.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Sticky
Long term -9 use post.... 2600. NOT SEEING more frequent System Database Updates.... I swear the TP patch...
Replies
10
Views
1,333
Did find something new.... You cannot add a List of allowed IP's in Auto Block any more.... Only one IP...
Replies
12
Views
2,213
I don't run mesh (a perk of apartment living), but a friend who has a WRX650 main and ( my old) RT2600ac /...
Replies
9
Views
2,096
It is something that should not have happened
Replies
17
Views
4,489
SRM -5 & TP 913 installed in 2600. (First manual upgrade of TP) Quick tests with WIFI 2 DHCP & 5 Static...
Replies
30
Views
6,621
I alerted Wife to beat on it yesterday and report any differences in observed operation. She did Zooms...
Replies
5
Views
2,538

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top