DSM Update Version: 7.1-42661 Update 2

Currently reading
DSM Update Version: 7.1-42661 Update 2


NAS Support
DS718+, DS918+, 2x RS3614RPxs+
  1. RT1900ac
  2. RT2600ac
  3. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS

Version: 7.1-42661 Update 2​


Important notes​

  1. Your Synology NAS may not notify you of this DSM update because of the following reasons. If you want to update your DSM to this version now, please click here to manually update it. Only Synology NAS with DSM 7.1 installed can be updated to this version.
    • The update is not available in your region yet. The update is expected to be available for all regions within the next few days, although the time of release in each region may vary slightly.
    • Your DSM is working fine without having to update. The system evaluates service statuses and system settings to determine whether it needs to update to this version.
  2. This update will restart your Synology NAS.

Compatibility & Installation​

  1. When an SSD's firmware version doesn't support the S.M.A.R.T test, the system will disable related functions.

Fixed Issues​

  1. Fixed an issue where the out-of-band port couldn't function properly when users configured Link Aggregation with only the ports on the external network card.

Interesting, so this update will be suggested as an update or it may not. Let's see how that will work out.
Finally got the update notification on my DS1520+ for 7.1 update 2. After reading up on 7.1's compatibility(or lack thereof) with some 3rd party memory modules, I reluctantly pulled the trigger anyway, going from 7.01 to 7.1.

I sweated every moment the power light stayed blinking blue on the reboot, but it did end up rebooting OK and I didn't have any issues.
Last edited:
Not us lucky as you were guys! In my case after the upgrade on my DS718+ the system came back online but I could never login in the DSM WebUI.

Funny is that looking through the logs I found some error in /var/log/synoscgi.log which seems that the system triggers the reboot:
2022-06-16T00:36:48+02:00 Docker index.cgi[22630]: external/external_microp_id_check.c:56 Fail to open synobios 2022-06-16T00:36:48+02:00 Docker index.cgi[22630]: open synobios error, error=(6)No such device or address 2022-06-16T00:36:49+02:00 Docker index.cgi[22630]: system_sys_init.c:133 synopoweroff: System is going to [poweroff]

That is being called while I try to open the UI in a browser. Tried it 5 times and 5 times the whole system got rebooted.

I see a module being loaded during boot but I also see that it is being as well unloaded:
root@Docker:/var/log# dmesg | grep bios [ 32.068251] apollolake_synobios: loading out-of-tree module taints kernel. [ 32.075965] apollolake_synobios: module license 'Synology Inc.' taints kernel. [ 32.101098] synobios open /dev/ttyS1 success [ 32.114528] synobios: load, major number 201 [ 32.134908] synobios cpu_arch proc entry initialized [ 32.140455] synobios crypto_hw proc entry initialized [ 32.146102] synobios syno_platform proc entry initialized [ 32.160850] Module [apollolake_synobios] is removed. [ 32.167238] synobios: unload

Besides not being able to login into DSM UI, I've noticed that none of my docker containers are running.

Anyone any idea where to look for?

Now waiting their support to answer on a ticket that I've opened.

-- post merged: --

Update of the previous.
I think I'm getting somewhere.
I've loaded manually synobios module and then I could login into the UI without triggering the reboot.
So probably having the module loaded is a must though I'm not sure at this moment what is causing its unload at the boot time. To be investigated.

Had a look at the Package Center and found many packages which require Repair after this upgrade, among them being the Docker which I missed the most. Just repaired that one but I see a long list of others:

Last edited:
I've just repaired them and it worked.

Yes, the repair did the job with the packages but that module (synobios) still needs to be manually loaded to avoid the reboot when connecting to the WebUI.
Last edited:
Updated to DSM 7.1-42661 Update 2 and now my surveillance cameras won't work. What does this even mean? I thought Synology was supposed to be user-friendly? I have Advanced Media Extensions installed.

EDIT: So I have got them to work by changing from H.265 to H.264, which doesn't make any sense to me, as I thought H.265 was much better. No idea what Synology has done, maybe someone can offer some comments?

Last edited:
There is a known problem with DS CAM
they broke H265 with latest version.
If it extends to V7, I’ve not heard.
I’ve seen posts where androids have a patch, but not as yet iOS.
I am not seeing it because my HiKvision cameras don’t support H265, just H264 (our phones are iOS)

PS: I never upgraded to SS V9, due to manual inconsistencies...
Synology has broken H.265 with 7.1-42661 Update 2.
This is why I'm moving to docker, and why I'm sitting on DSM6. Every Synology update comes with new defects breaking things that once worked fine. At least with docker, I can quickly rollback a dodgy image. With DSM, I must wait weeks for another meagerly tested update, which hopefully doesn't break another feature.

It's pathetic that a simple update release can have such consequences.
Last edited:
Obviously testing has gone the way as good manuals have: you do not only don’t have good documentation of what it is supposed to do….. it doesn’t work. At the other site Synology has already admitted that DS CAM is broken.... and a patch for Android has already been distributed (Per other website), and iOS update is 'in the works'.... Do you think that they don't know SS is bad, too? Didn't SS V9 have a beta group? (As a 10 year member of various Adobe Beta Software Groups, I find this hard to believe that this slipped through).

Adobe specified in their Beta Groups: Clear (printable) documentation so you knew where the product was headed toward, and what wasn’t planned, and what changes that were made as you went along during that beta. That way, all Beta participates pulled in the same general direction. Occasionally sub groups were formed to test specific areas on new code, exclusive of other groups.
Any new group went through maybe 8-10 beta versions before the pre release candidate, which was when things really doubled down!
So I sent a support request and I have to say, the pigeon English replies weren't very helpful at all. Very poor. Anyway, I removed and re-installed everything and bingo, my cameras are now working with H.265 again. Just one of those annoying glitches I guess as support didn't seem to think that anything should have been broken.

Now to fix the jerky playback on my XGimi laser projector from the Synology......

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

I've a friend who has had Gmail issues with 7... I haven't but tried -4 on one 720+ Gmail worked before...
Just installed it everything went smooth
I manually updated my unit RS820+ weeks if not a month ago with no issues. Still waiting for the push to...
Homework done. I've upgraded to DSM 7.1-42661 Update 2 and all works as expected.
  • Sticky
(2023-11-24) Important notes Your Synology NAS may not notify you of this DSM update because of the...
RS1221+ and RS819 done with nothing of note so far. Meanwhile I've got no response from my RS217, so that...
I'm feeling this is verging every so slightly towards ... off topic. I may be wrong? There's The Lounge...

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads