VideoStation 1.5-0754.

Currently reading
VideoStation 1.5-0754.

Hello

I have an old DS3615XS NAS (DSM 5.2-5644), I uninstalled the VideoStation by mistake and when I went to download it to install it again it does not exist.
I need the videostation-bromolow-1.5-0754.spk file to install it manually.

Thank you
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Was able to find the package for my NAS here...
Replies
2
Views
169
marvelous.. found a compatible spk.. thank you very much.
Replies
4
Views
717
  • Solved
The Darknebular's patcher is overly complex and doesn't support DSM 6.2 nor other ffmpeg versions. You...
Replies
72
Views
17,970

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top